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Introdução
  Símbolos e indicações

Indica que o não cumprimento das ações recomendadas poderá danificar a impressora.

Informações mais detalhadas ou aprofundadas acerca de pontos específicos do texto 
principal.

 

 Avançado (Advanced) > Ajustar (Fit) :

Texto em que se pode clicar que aparece na interface do Badge Studio.

Caminho a ser seguido no site da Evolis para acessar a documentação ou os arquivos de configuração 
do driver.

Funções disponíveis somente na edição PLUS do Badge Studio.

  Como funciona o Badge Studio
O Badge Studio oferece uma combinação de design de cartões e gerenciamento de dados em um 
documento, criando conjuntos de cartões na área de design de cartões e na tabela do banco de dados. 
Os dois recursos operam paralelamente: um cartão dentro do conjunto sempre será correspondente à 
linha da tabela do banco de dados, e os itens no modelo de cartão podem ser vinculados a colunas da 
tabela do banco de dados.

  Design do cartão  

  Para começar um documento novo, selecione um 
modelo predefinido ou um modelo de cartão em 
branco.

  Depois, na área de design de cartões, adicione, 
personalize, redimensione e posicione os itens (texto, 
imagens, códigos de barra e formas) que você quiser 
apresentar nos cartões do seu conjunto de cartões.

Você pode escolher quais textos, imagens e códigos de 
barras irão variar entre cartões e quais serão idênticos 
em todos os cartões.

  Gerenciamento de dados  
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  Na tabela do banco de dados, modifique os dados 
(texto, imagens, códigos de barras e informações de 
alergênico) que variam entre cartões. Adicione linhas 
aos cartões com base no mesmo modelo de cartão e 
que contenham os mesmos itens que os outros cartões.

  Importe dados de outros documentos com a ajuda de 
um assistente.

  Impressão  

  Para imprimir cartões, selecione uma, várias ou todas as 
linhas na tabela do banco de dados antes de configurar 
e iniciar a impressão.

  O que a edição PLUS oferece
Estão disponíveis as edições STANDARD e PLUS do Badge Studio. A edição PLUS inclui funções 
adicionais em comparação com a edição STANDARD:

Criar um design dos dois lados do cartão

Bloquear os itens no cartão com uma senha

Importar dados

Remover linhas duplicadas ao importar dados

Bloquear/desbloquear uma coluna

Imprimir em ambos os lados do cartão com a ajuda de um assistente

  Como padrão, a solução Badgy 100 inclui a edição STANDARD. A solução Badgy 200 inclui a 
edição PLUS. 

Os usuários da edição STANDARD podem se beneficiar de funções adicionais ativando uma licença 
PLUS.

  Interface inicial
A interface inicial aparece ao iniciar o Badge Studio ou ao fechar um documento.
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Criar um novo documento

Ver documentos recentes

Abrir documento

Renomear documento

Abrir um documento não exibido Arquivo (File) > Abrir um documento (Open a document)

Alterar o idioma Arquivo (File) > Idiomas (Languages)



Instalação, licenças e versões Instalar driver e software

7

Instalação, licenças e versões
Instalar driver e software

Requisitos mínimos

  Sistema operacional: Windows®/macOS (tabela de compatibilidade de software)

RAM: 2 GB

Espaço livre em disco rígido: 1,5 GB

Resolução de tela: 1024 x 768 pixels

Conexões: 1 porta USB

Uma câmera web integrada compatível com DirectShow, WIA ou TWAIN

Instalar o driver e o software a partir de um drive USB

 
Todas as versões do Windows requerem que o usuário tenha permissões de administrador 
para instalar o driver.

Não conecte a impressora ao computador até que a instalação seja concluída.

 1. Um drive USB que contém o driver e o software é fornecido com a solução.

 2. Abra o conteúdo do drive USB através do Explorador de Arquivos do Windows ou o Findes do 
macOS.

 3. Abra o arquivo Setup.exe (para Windows)/Setup.pkg (para macOS).

Por padrão, essa ação iniciará a instalação do driver da impressora e do software Badge 
Studio.

 

 4. Quando a instalação for concluída, você poderá conectar a impressora ao computador usando 
um cabo USB.

Instalar driver e software on-line

 
Todas as versões do Windows requerem que o usuário tenha permissões de administrador 
para instalar o driver.

Não conecte a impressora ao computador até que a instalação seja concluída.

 1. Vá para a página Badge Studio em www.evolis.com > Seção de suporte > Página do produto.

 2. Clique na versão mais recente do arquivo .exe (Windows) ou .pkg (macOS).

 3. Clique em Download.

https://downloads.evolis.com/evolis/documents/evolis-application-software-compatibilty-chart.pdf
https://br.evolis.com/
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▶  O arquivo .exe/.pkg é baixado no computador.

 4. Quando o download estiver concluído, abra o arquivo Setup.exe/Setup.pkg.

Por padrão, essa ação inicia a instalação do driver da impressora e do software Badge 
Studio.

 

 5. Siga as etapas de instalação na tela.

 6. Quando a instalação for concluída, você poderá conectar a impressora ao computador usando 
um cabo USB.

Desinstalar o Badge Studio

  Windows

 1. No menu Iniciar do Windows, vá para pasta BadgeStudio e selecione BadgeStudio uninsatll.

 2. Clique em Remover para desinstalar o software do computador.

macOS

 1. Em Aplicativos, coloque o Badge Studio na lixeira.

 2. Será necessário excluir os arquivos de configuração e a lista de documentos manualmente.

Gerenciar software, licenças e versões

Ativar uma licença

   1. Adquira uma licença para a edição PLUS com seu revendedor Badgy.

 2. Em Badge Studio, vá para Arquivo (File) > Licença do Badge Studio.

 3. Insira o código de ativação enviado pelo seu revendedor. 

Se tiver um código com 64 caracteres, marque a caixa correspondente.

 4. Clique emAtivar licença (Activate License).

Ativar uma licença em um computador off-line

 
Uma edição PLUS pode ser ativada em um computador de cada vez.

No computador off-line:

 1. Insira um drive USB.

 2. Inicie o Badge Studio

 3. Vá para Arquivo (File) > Licença do Badge Studio.
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 4. Clique em Mais opções de licença (More licensing options), selecione Ativar/desativar 
licença offline (Activate / Deactivate license offline) e clique em Ativar / Desativar offline 
(Activate / Deactivate Offline).

 5. Selecione Ativar licença neste computador (Activate license on this computer) e clique em 
Seguinte > (Next >).

 6. Selecione um local no drive USB onde será salvo o arquivo .txt gerado.

 7. Clique em Seguinte > (Next >), mas não feche o assistente.

 8. Ejete o drive USB.

Em um computador on-line com o Badge Studio instalado:

 1. Insira o drive USB.

 2. Inicie o Badge Studio.

 3. Vá para Arquivo (File) > Licença do Badge Studio.

 4. Clique em Mais opções de licença (More licensing options), selecione Ativar/desativar 
licença offline (Activate / Deactivate license offline) e clique em Ativar / Desativar offline 
(Activate / Deactivate Offline).

 5. Selecione Ativar licença para um computador offline (Activate license for an offline 
computer) e clique em Seguinte > (Next >).

 6. Selecione o arquivo .txt no drive USB.

 7. Insira o código de ativação enviado pelo seu revendedor Badgy.

 8. Clique em Ativar licença (Activate License).

 9. Selecione um local no drive USB onde será salvo o arquivo .license gerado.

 10. Ejete o drive USB.

No computador off-line:

 1. Insira o drive USB.

 2. Com o assistente aberto previamente, selecione o arquivo .license no drive USB.

 3. Clique em Ativar licença (Activate License).

▶  O assistente ativará a edição PLUS neste computador off-line.

Desativar uma licença

  Uma licença ativada com um cupom de atualização pode ser desativada em um computador conectado 
à internet.

 1. Inicie o Badge Studio.

 2. Vá para Arquivo (File) >  Licença do Badge Studio.

 3. Clique em Mais opções de licença (More licensing options) e selecione Ativar / Desativar 
licença (Activate / deactivate license).

 4. Clique em Desativar licença (Deactivate license).

▶  O Badge Studio se conecta ao servidor de licenças para desativar a licença.
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Desativar uma licença em um computador off-line

  Já que uma licença PLUS pode ser ativada somente em um computador, talvez você precise desativar a 
licença PLUS de um computador para que possa ser ativada em outro.                         

No computador off-line com a licença a ser desativada

 1. Insira um drive USB.

 2. Inicie o Badge Studio.

 3. Na interface inicial, clique em Arquivo (File) > Licença do Badge Studio.

 4. Clique em Mais opções de licença (More licensing options), selecione Ativar/desativar 
licença offline (Activate / Deactivate license offline) e clique em Ativar / Desativar offline 
(Activate / Deactivate Offline).

 5. Selecione Desativar licença neste computador (Deactivate license on this computer) e 
clique em Seguinte > (Next >).

 6. Selecione um local no drive USB onde será salvo o arquivo .txt gerado.

 7. Ejete o drive USB.

Em um computador on-line com o Badge Studio instalado

 1. Insira um drive USB.

 2. Inicie o Badge Studio.

 3. Na interface inicial, clique em Arquivo (File) > Licença do Badge Studio.

 4. Clique em Mais opções de licença (More licensing options), selecione Ativar/desativar 
licença offline (Activate / Deactivate license offline) e clique em Ativar / Desativar offline 
(Activate / Deactivate Offline).

 5. Selecione Desativar licença para um computador offline (Deactivate license for an offline 
computer) e clique em Seguinte > (Next >).

 6. Selecione o arquivo .txt no drive USB.

 7. Clique em Desativar licença (Deactivate license).

▶  A licença será desativada e poderá ser usada para ativar uma licença PLUS em outro 
computador off-line.

Atualizar o software com a última versão

  Em Badge Studio, vá para Ajuda (Help) > Verificar atualizações da aplicação (Check for software 
updates).

 l Se o software estiver atualizado, será exibida uma confirmação:
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 l Se houver uma atualização disponível

 a. Clique em Download. 

▶  Um arquivo .exe (Windows)/.pkg (macOS) é baixado no computador.

 b. Abra o arquivo .exe ou .pkg baixado.

 c. Siga as etapas de instalação na tela.

Desativar busca de versão mais recente

  Por padrão, o Badge Studio faz uma busca pela versão mais recente do software tentando se conectar a 
um servidor remoto.

 1. Em Badge Studio, vá para Ajuda (Help) > Verificar atualizações da aplicação (Check for 
software updates).

 2. Desmarque a caixa Verificar atualizações automaticamente (Automatically check for 
updates).
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Design do cartão
Área do design de cartões

  A área do design de cartões aparece depois que você seleciona um modelo de cartão ou abre um 
documento existente. Por padrão, apenas a frente do cartão é mostrada.

  Ampliar/afastar
 

  Amplie ou afaste até obter uma exibição 
apropriada do cartão

Exibir o verso do cartão

  Reproduzir formatação
 

  Desfazer ações
 

  Reverter ações desfeitas
 

  Salvar o documento atual
 

  Imprimir os cartões selecionados
 

  Fechar o documento atual e voltar à interface 
inicial
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  Selecionar as unidades de medida para 
dimensionar/posicionar itens

 Vista (View) > Sistema de medição 
(Measurement System)

  Exibir/ocultar a grade para ajudar a 
dimensionar/posicionar itens

 Vista (View) > Mostrar grade (Show Grid)

  Exibir/ocultar linha que cruza o centro do cartão 
para ajudar a dimensionar/posicionar itens 
visualmente

 Vista (View) > Linhas de guia (Guide Lines)

  Exibir/ocultar réguas que indicam a posição 
horizontal e vertical de itens

 Vista (View) > Mostrar regras (Show Rulers)

  Ativar/desativar alinhamento de itens com a grade  Vista (View) > Ajusta (Snap) > Ajustar à grade 
(Snap To Grid)

  Exibir/ocultar alinhamento de itens com outros 
itens

 Vista (View) > Ajusta (Snap) > Ajustar a objetos 
(Snap To Objects)

  Indicar a área oculta pelo suporte de etiqueta  Vista (View) > Mostrar a marca do suporte de 
etiqueta no cartão (Show tag holder footprint 
on card)

  Itens alinhados

linhas azuis finas se estendendo além das bordas 
do item

  Rotacionar item visualmente

 

linhas vermelhas tracejadas ao rotacionar 
90/180/270 graus

   

Plano de fundo do cartão selecionado

 linha tracejada vermelha ao redor da borda do 
cartão 

Selecione um modelo de cartão

Selecione um modelo predefinido de cartão

   1. Na interface inicial, clique em: 

 

▶  Um assistente exibirá um conjunto de modelos de cartão.
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 2. Clique no tipo de aplicação para o qual seus cartões serão usados:

 

 3. Para refinar a seleção dos modelos de cartão exibidos, use as listas suspensas e as caixas de 
seleção:

 

 

 4. Para ver detalhes dos itens no cartão, passe o mouse sobre o cartão e clique no ícone de 

informação: 

 5. Selecione um modelo de cartão e clique em Criar (Create).

▶  A área do design de cartões abrirá, permitindo que você adicione e personalize itens no 
cartão.

Selecione um modelo de cartão em branco

   1. Na interface inicial, clique em:

 

▶  Um assistente exibirá um conjunto de modelos de cartão.

 2. Clique em 

 

▶  É exibida uma variedade de modelos de cartões em branco:

 3. Para refinar a seleção dos modelos de cartão exibidos, use os filtros:

 

 4. Selecione um modelo de cartão e clique em Criar (Create).

▶  A área do design de cartões abrirá, permitindo que você adicione e configure itens no cartão.
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Personalizar plano de fundo do cartão

  Selecione um plano de fundo predefinido do cartão

 1. Clique em uma área longe dos itens do lado do cartão ao qual o plano de fundo será aplicado.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Plano de fundo (Background), clique em um dos planos de fundo predefinidos.

 a. Aplicar à frente: clique no ícone do cartão à esquerda 

 

 b. Aplicar ao verso: clique no ícone do cartão à direita 

 

   

Selecionar uma imagem como plano de fundo do cartão

 1. Clique em uma área longe dos itens do lado do cartão ao qual o plano de fundo será aplicado. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Plano de fundo (Background), clique no ícone do diretório: 

 3. Selecione seu próprio arquivo de imagem. 

Formatar o plano de fundo do cartão

Clique em uma área longe dos itens no lado da imagem com plano de fundo a ser formatado.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

    Propriedades da imagem (Image properties)

Cores da imagem original

Escala de cinza

  Monocromático

  Negativo
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Se estiver imprimindo com uma fita monocromática (uma fita com apenas uma cor), as 
imagens devem ter um formato monocromático, mas podem ter um formato negativo 
adicional.

  Saturação/brilho/contraste

 

  Restaurar às configurações originais
  

  Remover cor do plano de fundo do cartão

 1. Clique em uma área longe dos itens do lado com o plano de fundo a ser modificado. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Propriedades da imagem (Image properties) > Remover plano de fundo (Remove 
background), clique na pequena seta à direita do ícone da pessoa: 

 

 3. Clique em Selecionador de cores (Color Picker). 

▶  O cursor se transformará na ferramenta seletora de cores.

 4. Clique na cor a ser removida.

 5. Em Tolerância (Tolerance), deslize o cursor para a esquerda ou para a direita para ajustar o 
limite de remoção da cor.

 6. Para restaurar os valores originais, clique em:

  

Recortar a imagem de plano de fundo do cartão

 1. Clique em uma área longe dos itens no lado da imagem com plano de fundo a ser recortado. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Clique em: 

 

 3.  Arraste os quadrados vermelhos para incluir a área desejada da imagem: 
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 4. Clique em Cortar (Crop).

Remover o plano de fundo do cartão

 1. Clique em uma área longe dos itens do lado com o plano de fundo a ser modificado. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Clique na pequena seta à direita do ícone com uma paisagem e uma cruz: 

 

Na lista suspensa, clique no lado no qual o plano de fundo deve ser removido:

 

Adicionar/personalizar texto

  Adicionar texto

Para adicionar um texto totalmente novo

Clique no ícone de texto.

 

Para adicionar texto baseado em uma coluna de texto existente

Na tabela de banco de dados, arraste e solte o cabeçalho da coluna no cartão adicionar texto com base 
em uma coluna de texto existente.

▶  Um item de texto variável, vinculado à coluna correspondente do banco de dados, aparecerá no 
cartão para você modificar.

Posteriormente, você poderá fixar o item.

Modificar texto
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 1. Se ainda não tiver sido selecionado no cartão, clique no item de texto.

 2. Digite o texto desejado.

 3. Pressione a tecla Enter.

Se o texto estiver vinculado a uma coluna do banco de dados, o texto da linha correspondente no 
cartão também será modificado.

Formatar texto

Clique no item de texto.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

    Fonte (Font)

  Cor do texto
 

  Negrito/itálico/sublinhado/riscado
 

  Tamanho do texto (letra minúscula, por exemplo)
 

  Aumentar/diminuir tamanho do caractere

 

  Fonte

  Tamanho do caractere

  Tamanho do caractere automaticamente ajustado 
para o tamanho do item e os limites 
mínimos/máximos Além de Avançado (Advanced) > Tamanho da 

fonte (Font Size) > Tamanhos mínimo e máximo 
(Minimum and maximum sizes)

     

  Posicionamento Parágrafo (Paragraph)

  Posição vertical no item

 

  Justificação

 

  Quebra de linha (força o texto a ir para uma nova 
linha, se necessário)  

     

  Item do texto  
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  Cor do contorno/plano de fundo

  

  Reproduzir formatação de texto

 1. Clique no item de texto com o formato a ser reproduzido. 

O painel de propriedades será exibido à direita da área do design de cartões.

 2. Clique no ícone do pintor de formato:

 

 3. Clique no item de texto ao qual o formato deve ser aplicado.

Fixar um texto

Os itens fixos são idênticos em todos os cartões do documento e aparecerão em todos os cartões.

 1. Clique com o botão direito do mouse no item e selecione Transformar em 
texto/imagem/código de barras fixo.

▶  Uma janela é exibida para confirmar a transformação.

 2. Clique em OK para confirmar.

▶  A coluna vinculada será excluída da tabela do banco de dados.

Os dados desta coluna não podem ser recuperados.

 

Adicionar/personalizar imagem

  Adicionar uma imagem

Se estiver imprimindo com uma fita monocromática (uma fita com apenas uma cor), as 
imagens com uma gama de cinzas/cores não são apropriadas.

Para adicionar uma nova imagem de seus próprios arquivos

Clique no ícone de paisagem. 

 

Adicionar uma nova imagem com a webcam
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O computador precisa estar equipado com uma webcam.

 

 1. Clique em Capturar imagem no ícone da câmera.

 2. Depois, clique no ícone da webcam para fazer a captura.

 3. Clique em Aquire para inserir a captura no design do cartão.

Para adicionar uma imagem baseada em uma coluna existente

Da tabela de banco de dados, arraste e solte o cabeçalho de coluna no cartão.

▶  Uma imagem variável, vinculada à coluna do banco de dados correspondente, aparecerá no cartão 
para que você a formate, redimensione e posicione.

Posteriormente, você pode fixar a imagem.

Formatar uma imagem

Clique na imagem.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

    Formato (Format)

  Cor do contorno/plano de fundo  

 

    Propriedades da imagem (Image properties)

Cores da imagem original

Escala de cinza

  Monocromático

  Negativo
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Se estiver imprimindo com uma fita monocromática (uma fita com apenas uma cor), as 
imagens devem ter um formato monocromático, mas podem ter um formato negativo 
adicional.

  Saturação/brilho/contraste

 

  Restaurar às configurações originais
  

  Remover cor de uma imagem

 1. Clique na imagem. 

O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Propriedades da imagem (Image properties) > Remover plano de fundo (Remove 
background), clique na pequena seta à direita do ícone da pessoa: 

 

 3. Clique em Selecionador de cores (Color Picker). 

O cursor se transformará na ferramenta seletora de cores.

 4. Clique na cor a ser removida.

 5. Em Tolerância (Tolerance), deslize o cursor para a esquerda ou para a direita para ajustar o 
limite de remoção da cor.

 6. Para restaurar os valores originais, clique em:

  

Alterar uma imagem

 1. No cartão, clique duas vezes na imagem.

 2. Selecionar um arquivo de imagem.

▶  Se a imagem estiver vinculada a uma coluna do banco de dados, também será alterada a 
imagem na linha correspondente do cartão.

Fixar uma imagem

Os itens fixos são idênticos em todos os cartões do documento e aparecerão em todos os cartões.

 1. Clique com o botão direito do mouse no item e selecione Transformar em 
texto/imagem/código de barras fixo.

▶  Uma janela é exibida para confirmar a transformação.

 2. Clique em OK para confirmar.

▶  A coluna vinculada será excluída da tabela do banco de dados.
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Os dados desta coluna não podem ser recuperados.

 

Adicionar/personalizar um logotipo

  Adicionar um logotipo

Por padrão, um logotipo é uma imagem fixa no plano de fundo do cartão. Os itens fixos são idênticos 
em todos os cartões do documento e aparecerão em todos os cartões.

 1. Clique no ícone Adicione um logotipo (Add Logo).

▶  Uma nova área de imagem é adicionada ao centro do cartão e o explorador do sistema 
operacional é aberto.

 2. Selecione a imagem a ser usada como logotipo.

 3. Clique em Abrir (Open) para adicionar o logotipo ao design do cartão.

▶  O painel de propriedades será exibido à direita da área do design de cartões.. 

É possível editar o tamanho e a localização do logotipo.

Alterar um logotipo

 1. No cartão, clique duas vezes na imagem.

 2. Selecionar um arquivo de imagem.

▶  Se a imagem estiver vinculada a uma coluna do banco de dados, também será alterada a 
imagem na linha correspondente do cartão.

Modificar a imagem original de um logotipo

É possível alterar a fonte da imagem de um objeto de logotipo. A fonte pode ser obtida do disco (de 
uma pasta armazenada no computador ou em um servidor) ou da webcam do computador.

 1. Na área de design do cartão, clique no logotipo.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Avançado (Advanced), clique em Fonte da imagem (Image source).

 3. Selecione uma fonte na lista suspensa. 

 4. Quando a fonte do logotipo for alterada, você poderá clicar no ícone do diretório. 
 l Quando a fonte selecionada é Do disco, a janela do explorador do computador é exibida.
 l Quando a fonte selecionada é Webcam integrada, é exibida uma janela de captura de 
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imagem.

 1. Clique no ícone da webcam para capturar a imagem.

 2. Clique em Aquire para inserir a captura no design do cartão.

Adicionar/personalizar código de barras

  Adicionar um código de barras

Para adicionar um novo código de barras 1D

Clique no ícone do código de barras e no ícone do código de barras 1D.

  >  

Para adicionar um novo código de barras 2D

Clique no ícone do código de barras e no ícone do código de barras 2D.

  >   

Para adicionar um código de barras 1D baseado em uma coluna existente 

Da tabela de banco de dados, arraste e solte o cabeçalho de coluna no cartão.

▶  Aparecerá um código de barras vinculado à coluna do banco de dados correspondente para você 
modificar. 

Posteriormente, você pode fixar o código de barras.

Modificar um código de barras

 1. Se ainda não tiver sido selecionado no cartão, clique no código de barras.

 2. Digite os dados a serem codificados.

 3. Pressione a tecla Enter.

▶  Se a imagem estiver vinculada a uma coluna do banco de dados, também serão modificados 
os dados do código de barras na linha correspondente ao cartão.

Formatar um código de barras 1D

Após formatar o código de barras 1D, recomenda-se imprimir um cartão de teste para 
verificar a legibilidade do código de barras antes de imprimi-lo em escala maior.

Clique no código de barras. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.
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  Codificação  

    Código de barras (Barcode)

  Padrão de codificação   

     

  Otimização de legibilidade Avançado (Advanced) > Código de barras 
(Barcode) > Otimizar (Optimize)

  Dígito adicional usado para verificar o resto da 
leitura de dados

Avançado (Advanced) > Código de barras 
(Barcode) > Dígito de verificação (CheckDigit)

     

  Tamanho/layout

  Largura das barras verticais Avançado (Advanced) > Código de barras 
(Barcode) > Largura do módulo (Module width)

  Proporção das barras verticais Avançado (Advanced) > Código de barras 
(Barcode) > Renderização (Rendering)

  Espaço em branco em qualquer lado das barras 
verticais

Avançado (Advanced) > Código de barras 
(Barcode) > Zona de Segurança (Quiet Zone)

  Barras que fazem a borda das barras verticais Avançado (Advanced) > Código de barras 
(Barcode) > Barra Circundante (Bearer bar)

  Largura das barras que fazem a borda das barras 
verticais

Avançado (Advanced) > Código de barras 
(Barcode) > Largura circundante (Bearer width)

     

  Caracteres visíveis

  Exibir os dados codificados como caracteres visíveis 
no cartão

Código de barras (Barcode) > Mostar dados 
(Human readable)

    Fonte (Font)

  Fonte

  Cor do caractere
 

  Tamanho do caractere

  Largura total dos caracteres automaticamente 
ajustados para a largura do código de barras

Avançado (Advanced) > Código de barras 
(Barcode) > Ajustar o texto ao código de barras 
(Fit Text to Barcode)
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  Cor

    Fonte (Font)

  Cor do código de barras e dos caracteres
 

    Formato (Format)

  Cor do plano de fundo
 

  Cor do contorno
 

  Formatar um código de barras 2D

Após formatar o código de barras 2D, recomenda-se imprimir um cartão de teste para 
verificar a legibilidade do código de barras antes de imprimi-lo em escala maior.

Clique no código de barras. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

  Codificação

    Código de barras (Barcode)

  Caractere definido que pode ser codificado Avançado (Advanced) > Código de barras 
(Barcode) > Página de Código (Code Page)

  Formato de codificação código QR Avançado (Advanced) > Código de barras 
(Barcode) > Formato QRCode (QRCode Format)

  Formato de codificação Datamatrix Avançado (Advanced) > Código de barras 
(Barcode) > Código Datamatrix (Datamatrix 
Code)

  Modo de codificação PDF417 Avançado (Advanced) > Código de barras 
(Barcode) > Codificação PDF417 (PDF417 
Encoding)

  Modo de codificação Maxicode Avançado (Advanced) > Código de barras 
(Barcode) > Modo Maxicode (Maxicode Mode)

  Opções de anexação do multicódigo de barras 
Maxicode

Avançado (Advanced) > Código de barras 
(Barcode) > Anexar # (Append #)

  Formato de codificação AZTEC Rune Avançado (Advanced) > Código de barras 
(Barcode) > Modo AZTEC (AZTEC Mode)

     

  Otimização de legibilidade Avançado (Advanced) > Código de barras 
(Barcode) > Otimizar (Optimize)
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  Ajuste de padrão de matriz Avançado (Advanced) > Código de barras 
(Barcode) > Máscara (Mask)

  Redundância para garantir a legibilidade caso parte 
do código de barras esteja suja ou danificada

Avançado (Advanced) > Código de barras 
(Barcode) > Nível EC (EC Level)

     

  Tamanho/layout

  Número de quadrados que formam a matriz Avançado (Advanced) > Código de barras 
(Barcode) > Tamanho (Size) > Tamanho/Versão 
(Size/Version)

  Tamanho dos quadrados que formam a matriz Avançado (Advanced) > Código de barras 
(Barcode) > Largura do módulo (Module width)

  Altura das linhas na matriz Avançado (Advanced) > Código de barras 
(Barcode) > Altura da linha (Row height)

  Largura das colunas na matriz Avançado (Advanced) > Código de barras 
(Barcode) > Largura da coluna (Column width)

  Segmentos de dados por linha Avançado (Advanced) > Código de barras 
(Barcode) > Segmentos de dados (Data 
Segments)

  Proporção linha-coluna Avançado (Advanced) > Código de barras 
(Barcode) > Razão R/C (R/C Ratio)

  Espaço em branco ao redor da matriz Avançado (Advanced) > Código de barras 
(Barcode) > Zona de Segurança (Quiet Zone)

     

  Cor

    Fonte (Font)

  Cor dos quadrados que formam a matriz
 

    Formato (Format)

  Cor do plano de fundo
 

  Cor do contorno
 

  Fixar um código de barras

Os itens fixos são idênticos em todos os cartões do documento e aparecerão em todos os cartões.

 1. Clique com o botão direito do mouse no item e selecione Transformar em 
texto/imagem/código de barras fixo.
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▶  Uma janela é exibida para confirmar a transformação.

 2. Clique em OK para confirmar.

▶  A coluna vinculada será excluída da tabela do banco de dados.

Os dados desta coluna não podem ser recuperados.

 

 

Adicionar/formatar formas

  Adicionar uma forma

 1. Clique no ícone das formas: 

 

 2. Escolha uma forma no menu:

 

▶  A forma aparece no cartão para que você a formate, redimensione e posicione.

Formatar uma forma

Clique na forma. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

    Formato (Format)

  Cor do corpo
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  Cor do contorno
 

Opacidade  Avançado (Advanced) > Item > Opacidade 
(Opacity)

Adicionar/personalizar vCard

O vCard permite codificar com código QR as informações exibidas em um cartão de visitas. Ao 
digitalizar o código QR com um aplicativo leitor de código QR, uma pessoa pode criar um novo 
contato em seu telefone, localizar a empresa em um aplicativo de mapa, ligar para o número de 
telefone registrado, enviar um e-mail para o endereço de e-mail registrado e copiar ou compartilhar 
as informações.

Dependendo da marca do telefone usado para digitalizar o vCard, é possível observar os 
seguintes comportamentos ao adicionar as informações a um novo contato:

 l Os campos relacionados ao endereço (campos 9 a 13) podem ser agregados em 
um único campo de contato.

 l Os campos relacionados ao trabalho (campos 4 a 6) podem ser agregados em um 
único campo de contato.

Garantir a legibilidade do código QR do vCard
 l O primeiro plano (preto como cor padrão) deve ser de cor mais escura do que o plano de fundo 

(branco como cor padrão).
 l A combinação de primeiro plano amarelo e plano de fundo branco torna o código QR ilegível.
 l Certifique-se de criar um alto contraste entre o primeiro plano e o plano de fundo do código 

QR
 l O tamanho mínimo para uma boa legibilidade é 2x2 cm.
 l Adicione um contorno de pelo menos 1/4 pt. e da mesma cor do plano de fundo do código QR.

Adicionar um vCard

Clique no ícone do vCard.

▶  Será exibido um código QR no modelo do cartão. O código QR do vCard é exibido para cada linha 
do banco de dados.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

Informações de registro

Modo vCard clássico

 1. Se ainda não tiver sido selecionado no cartão, clique no código QR no vCard.
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▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Na seção Campos de vCard (vCard Fields):
 l Você pode conectar cada campo a uma coluna existente do banco de dados.

 a. Clique na seta próxima ao campo Escolha a coluna... (Choose Column).

 b. Selecione uma coluna da tabela do banco de dados.
 l Você pode digitar as informações manualmente no campo.

As informações digitadas são exibidas para todas as linhas do banco de 
dados.

 

▶  As informações registradas na linha selecionada são exibidas abaixo:

A foto do contato só está disponível quando a opção do modo vCard 
dinâmico está ativada.

Modo vCard dinâmico

Com o modo vCard clássico, as informações são armazenadas no próprio código QR. Quanto mais 
campos vCard forem registrados, mais denso será o código QR , o que pode torná-lo ilegível 
dependendo do seu tamanho.
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5 campos vCard registrados 15 campos vCard registrados

Com o modo vCard dinâmico, o código QR armazena apenas um URL e não é alterado quando novos 
campos são registrados. Todas as informações são armazenadas em um servidor público Badgy. Isso 
torna o código QR menos denso. Quando o código QR é escaneado, as informações de contato são 
baixadas no telefone por meio do URL.

O computador deve estar conectado à Internet para usar o modo vCard dinâmico.

Ao escanear o código QR do vCard, o telefone deve estar conectado à Internet (dados 
móveis ou Wi-Fi).

Quando o modo vCard dinâmico estiver ativo, sempre salve o documento depois de fazer 
qualquer modificação em um código QR vCard. Até que o documento seja salvo, o código 
QR não poderá ser lido e as informações não serão salvas/atualizadas no servidor.

Para ativar o modo vCard dinâmico:

Ao usar o modo vCard dinâmico:
 l A exclusão de uma linha da tabela do banco de dados torna indisponíveis as 

informações vinculadas a essa linha. Escanear o código QR do vCard em um cartão 
impresso anteriormente impedirá o acesso às informações de contato.

 l A exclusão de um código QR vCard do design do cartão torna indisponíveis as 
informações vinculadas ao código QR. Escanear cartões impressos anteriormente 
impedirá o acesso às informações de contato.

 l Trabalhar em duas cópias do mesmo documento Badge Studio (copiado do 
Windows Explorer/MacOS Finder) resultará em inconsistências se as linhas tiverem 
sido adicionadas, modificadas ou excluídas em um documento, mas não no outro.

 l Ao salvar como... o documento, as duas versões dos documentos terão códigos QR 
de vCard diferentes. Ambas as versões do documento podem ser usadas sem 
inconsistências.

 1. Se ainda não selecionado no cartão, clique no código de barras do vCard.

 2. Em Campos de vCard (vCard Fields), marque a caixa Ativar mode VCard dinâmico 
(Activate dynamic vCard mode).

 3. Uma janela pop-up será exibida para informar você de que novos códigos vCard QR serão 
criados para cada linha da tabela do banco de dados e que todos os cartões terão de ser 
impressos novamente.
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 4. Clique em Sim para ativar a opção.

 5. Clique no ícone Gravar (Save).

Modificar informações do vCard

 1. Se ainda não tiver sido selecionado, selecione o código QR do vCard no design do cartão. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Clique em Eliminar conteúdo (Delete content) para limpar todos os campos e registrar novas 
informações.

OU

 3. Modifique as informações diretamente no banco de dados.

▶  As informações são atualizadas no design do cartão e na exibição do campo do vCard.

 4. Clique no ícone Gravar (Save).

Formatar um código QR de vCard

Se ainda não tiver sido selecionado, selecione o código QR do vCard no design do cartão.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

    Formato (Format)

  Cor do código QR

  Cor do plano de fundo

  Cor do contorno

  Reproduzir formato

    Formato (Format) > Padrão (Pattern)

  Modificar a forma do padrão de código QR do 
vCard

    Formato (Format) > Organizar (Arrange)

  Alinhar código QR com precisão
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  Rotacionar código QR com precisão

  Mover código QR para frente/para trás

  Personalizar um código QR de vCard

É possível personalizar códigos QR de vCard adicionando uma imagem (como o logotipo da empresa) 
no código QR.

Logotipo no centro do código QR do vCard

Adicionar um logotipo no centro de um código QR do vCard

 1. Se ainda não tiver sido selecionado, selecione o código QR do vCard no design do cartão. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Logótipo (Logo), clique no ícone do diretório e selecione a imagem que deseja adicionar.

 3. O logotipo é adicionado no centro do código QR do vCard com um plano de fundo branco, 
quando necessário.
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Modificar o tamanho de um logotipo em um código QR de vCard

 1. Se ainda não tiver sido selecionado, selecione o código QR do vCard no design do cartão. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Use o medidor para ajustar o tamanho do logotipo.

Pequeno: o logotipo ocupa 5% do código QR.

Médio: o logotipo ocupa 8% do código QR (configuração padrão).

Grande: o logotipo ocupa 11% do código QR.

Remover um logotipo de um código QR de vCard

 1. Se ainda não tiver sido selecionado, selecione o código QR do vCard no design do cartão. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Logótipo (Logo), clique no ícone de restauração ao lado de Procurar arquivo (Browse file):

▶  O logotipo é removido do código QR do vCard e da visualização do logotipo selecionado.

Medir/posicionar itens

Recortar uma imagem

  Clique na imagem. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

Para preencher completamente sua borda existente

Em Avançado (Advanced) >  Ajustar (Fit) clique em Cortar para caber (Crop to Fit).

Para exibir a imagem completa dentro de sua borda existente

Em Avançado (Advanced) > Ajustar (Fit) clique em Encolher para caber (Shrink to fit).

Para recortar uma área específica da imagem

 1. Em Formato (Format), clique no ícone de recortar

 

 2.  Arraste os quadrados vermelhos para incluir a área desejada da imagem: 
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 3. Clique em Cortar (Crop).

Para recortar uma imagem em um formato

 1. Em Formato (Format), clique na pequena seta à direita do ícone com as formas que se 
intersecionam:

 

 2. Depois, selecione uma das formas listadas:

 

▶  Partes da imagem serão ocultas para encaixar a imagem na forma selecionada:

Mover um item ao outro lado do cartão

 1. Se o verso do cartão não for exibido, clique em 

 2. Clique no item posicionando o cursor na direção de sua borda até que uma seta de quatro 
pontas apareça.

 3. Clique nela e arraste o item para o outro lado do cartão.
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Mover um item para frente ou para trás

  No mesmo espaço do cartão, as partes dos itens localizados mais à frente terão precedência visual 
sobre as partes dos itens localizados mais atrás. O item mais à frente tem a maior precedência visual 
sobre partes de outros itens no mesmo espaço. 

Para mais/maior precedência visual

Clique com o botão direito em um item e clique em Trazer para diante (Bring forward) ou Trazer 
para primeiro plano (Bring to front).

Para menos/menor precedência visual

Clique com o botão direito em um item e clique em Enviar para trás (Send backward) ou Enviar para 
o verso (Send to back).

Redimensionar um item para se encaixar proporcionalmente ao car-
tão

  Clique com o botão direito em um item e clique em Ajustar ao cartão (Fit to Card).

Alinhar/distribuir itens

   1. Mantenha pressionada a tecla Ctrl (Windows)/cmd (macOS) e clique nos itens para 
alinhar/distribuir. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Formato (Format) > Organizar (Arrange), clique no ícone de alinhamento e selecione uma 
opção:

  

  

Rotacionar um item precisamente

   1. Clique no item a ser rotacionado. 

▶  O painel de propriedades será exibido à direita da área do design de cartões.
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 2. Em Formato (Format) > Organizar (Arrange), clique na pequena seta à direita do ícone de 
rotação e escolha uma das opções predefinidas ou digite o ângulo de rotação na caixa:

 

 

Dimensionar/posicionar um item com precisão

   1. Clique no item para dimensionar/posicionar

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Avançado (Advanced), clique em Tamanho (Size) > Posição (Position).

 3. Digite a largura/altura/posição na caixa:

 

Bloquear/ocultar itens

Bloquear/desbloquear um item no cartão

   1. Clique no item.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Avançado (Advanced) > Item, marque/desmarque Proteger item (Lock item).

Bloquear todos os itens sem senha

 
Na área do design de cartões, clique no ícone do cadeado (não na pequena seta da direita): 

▶  Os dados vinculados aos itens no cartão não serão bloqueados

Você ainda poderá imprimir cartões.

Bloquear os itens no cartão com uma senha

 1. Clique na pequena seta à direita do ícone de cadeado,
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e clique em Bloquear design com senha (Lock design with password)

 2. Digite e confirme uma senha de sua escolha:

  

Você não pode redefinir a senha caso a esqueça.

 

 3. Clique em OK.

Os dados vinculados aos itens no cartão não serão bloqueados.

Você ainda poderá imprimir cartões.

Desbloquear os itens no cartão

   1. Na área do design de cartões, clique no ícone do cadeado (não na pequena seta da direita):

 

 2. Insira a senha definida anteriormente.

 3. Clique em OK.

 
Esta ação não desbloqueia as colunas bloqueadas vinculadas aos itens no cartão.

Desativar bloqueio por senha

 1. Na área do design de cartões, clique na pequena seta à direita do ícone do cadeado 

 

Depois, clique em Desativar proteção de senha (Disable password protection).

 2. Insira a senha definida anteriormente.

 3. Clique em OK.
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Ocultar/revelar um item no cartão

  Clique no ícone do olho no cabeçalho da coluna vinculada ao item 

 / .

Um item oculto não será impresso.

Copiar/excluir itens

Copiar e colar um item

   1. Clique com o botão direito em um item e clique em Copiar (Copy).

 2. Clique com o botão direito no lado e na área à qual desejar incluir a cópia e clique em Colar 
(Paste).

▶  Se for variável, a cópia será vinculada a uma nova coluna na tabela do banco de dados.

Duplicar um item

  Clique com o botão direito em um item e clique em Duplicar (Duplicate).

Se forem variáveis, os itens originais e suas cópias serão vinculados à mesma coluna na 
tabela do banco de dados, e serão atualizados juntos caso um deles seja modificado.

Excluir um item

  Clique com o botão direito em um item e clique em Excluir (Delete).

Nenhuma coluna vinculada será excluída da tabela do banco de dados.



Gerenciamento de dados Tabela do banco de dados

39

Gerenciamento de dados
Tabela do banco de dados

 A tabela do banco de dados, abaixo da área do design de cartões, contém os dados que podem ser exibidos 
em seus cartões. Ela é organizada por linhas (cada uma correspondendo a um cartão) e colunas (cada uma 
incluindo dados de um tipo específico).

 

 Adicionar uma linha
  

 Navegar por linhas (e exibir os cartões 
correspondentes)   

 Pesquisar dados  

 Selecionar uma, diversas ou todas as linhas

    

 Excluir as linhas selecionadas
  

Adicionar uma linha

  Na parte inferior da tabela do banco de dados, clique no ícone do sinal de mais:

  

▶  Também será adicionada ao seu documento uma linha com base no mesmo modelo de cartão e que 
contém os mesmos itens que as outras linhas.

Você pode modificar os dados diretamente nas células desta linha.

Adicionar uma coluna

   1. Clique com o botão direito do mouse em qualquer cabeçalho de linha.

 2. Clique em Adicionar coluna (Add column) e selecione o tipo de coluna a ser adicionada 
(Adicionar coluna de código de barras (Add barcode column), Adicionar coluna de 
imagem (Add image column), Adicionar coluna de texto (Add text column)). 

Posteriormente, você pode adicionar itens vinculados ao cartão (texto, imagem, código de 
barras).
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Adicionar/importar dados

Preparar um banco de dados externo

  Preparar um banco de dados de planilha

As regras a seguir devem ser respeitadas:
 l Os dados que podem ser importados são todos os objetos disponíveis no software (área de texto, 

imagens, informações de código de barras, logotipo etc.).
 l Preencha a planilha da seguinte forma: nome das colunas na primeira linha e valores a serem 

exibidos nas linhas seguintes.
 l Evite incluir células mescladas. Elas não podem ser importadas no software.
 l Para incluir imagens em um banco de dados de planilha, use o recurso Vincular.

Preparar um banco de dados .txt

As regras a seguir devem ser respeitadas:
 l A primeira linha deve servir de modelo para todo o arquivo .txt. Esta linha corresponde aos 

títulos das colunas do banco de dados. (1)
 l Siga sempre o modelo da primeira linha para preencher o arquivo .txt.
 l Para adicionar imagens, use o caminho completo e o nome do arquivo de imagem (com a 

extensão do arquivo).
 l Se as linhas precisarem ser importadas em uma ordem específica, adicione números como a 

primeira entrada. Adicione um nome de coluna ao número da linha para que ela não seja 
importada como uma entrada. (2)

 l Separe cada elemento com um delimitador: vírgula (,) ou ponto e vírgula (;). (3)

Se nenhum delimitador for detectado, a importação não poderá ser realizada corretamente.
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Importar dados

Importar dados de um documento Excel/CSV/.txt

Selecione o arquivo a ser importado

 1. Abra o documento do Badge Studio para o qual você deseja importar os dados.

 2. Clique em Arquivo (File) > Importar dados (Import data).

▶  A janela Importação é exibida.

 3. Clique na aba Importar (Import) > Importar do Excel / CSV / TXT (Import from EXCEL / CSV / 
TXT).

 4. Clique em Procurar arquivo (Browse file) e selecione o documento que contém os dados a 
serem importados.

Para especificar os dados a serem importados em um documento Excel:

 1. Marque Opções avançadas (Advanced options).

 2. Selecione a planilha na lista suspensa e / ou especifique o grupo de células que 
contêm os dados:

Para sincronizar os dados com um documento Excel:

 1. Marque Opções avançadas (Advanced options).

 2. Marque Importar dados automaticamente (Auto Import Data).

 3. Selecione uma das opções descritas.

 5. Clique em Seguinte > (Next >).

  Vincular itens no layout do cartão a uma coluna do arquivo

▶  À esquerda, a caixa de diálogo exibirá os itens em seu modelo de cartão; à direita, exibirá as colunas 
do documento importado:
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 1. Clique em Mostrar mais colunas da minha tabela (Show more columns from my table) para 
exibir as colunas em sua tabela do banco de dados que não estão vinculadas a itens no cartão.

▶  As colunas serão exibidas abaixo do cartão:

 2. Clique no item (ou coluna) à esquerda e clique na coluna correspondente à direita para vincular 
um item do modelo de cartão a uma coluna do documento importado.

▶  Itens e colunas vinculadas exibirão um ponto com o mesmo número e cor:

Para especificar uma ou mais colunas de referência:

 1. Clique em Avançado (Advanced).

 2. Se ainda não tiver sido marcada, marque a caixa ao lado da coluna do documento 
importado.

 3. Clique no ícone da chave ao lado da coluna do documento importado: 

▶  As colunas de referência serão indicadas com um ícone de chave azul: 

 4. Clique em OK.

 3. Após terminar de vincular os itens e colunas, clique em Seguinte > (Next >) e Terminar 
(Finish).
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Modificar dados

Modificar dados do tipo texto na tabela do banco de dados

   1. Clique duas vezes na célula do banco de dados (na linha do cartão correspondente) que contém 
o valor a ser modificado.

 2. Digite o valor desejado na célula do banco de dados.

 3. Pressione a tecla Enter.

▶  Também será modificado o valor no cartão correspondente à linha.

Alterar uma imagem na tabela do banco de dados

   1. Clique duas vezes na célula do banco de dados (na linha do cartão correspondente) que contém 
a imagem a ser alterada.

▶  O explorador do Windows é aberto.

 2. Selecionar um arquivo de imagem.

▶  Também será alterada a imagem no cartão correspondente à linha.

 

Vincular um item a outra coluna

  Quando um novo item variável é adicionado ao cartão, uma coluna correspondente é criada 
automaticamente na tabela do banco de dados. O item pode ser vinculado a outra coluna da tabela do 
banco de dados (se um banco de dados que contenha as informações do item já tiver sido importado).

 1. Clique no item do cartão.

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Avançado (Advanced) > Base de Dados (Database), na lista suspensa, selecione a coluna a 
qual vincular.

▶  O item agora está vinculado à nova coluna e os dados exibidos no cartão são atualizados.

Fixar um item

  Os itens fixos são idênticos em todos os cartões do documento e aparecerão em todos os cartões.

 1. Clique com o botão direito do mouse no item e selecione Transformar em 
texto/imagem/código de barras fixo.

▶  Uma janela é exibida para confirmar a transformação.

 2. Clique em OK para confirmar.

▶  A coluna vinculada será excluída da tabela do banco de dados.

Os dados desta coluna não podem ser recuperados.
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Renomear uma coluna

   1. Clique com o botão direito no cabeçalho da coluna e clique em Renomear coluna (Rename 
column).

 2. Digite o novo nome da coluna diretamente no cabeçalho da coluna.

 3. Pressione a tecla Enter.

Pesquisar/classificar dados

Pesquisar dados

   1. Digite a informação que deseja pesquisar no campo de pesquisa (texto/dados do código de 
barras):

 2. Selecione uma coluna da caixa suspensa à direita do campo de pesquisa para refinar a busca:

  

▶  Serão exibidas apenas linhas exatamente iguais aos parâmetros de busca

 3. Exclua todos os caracteres do campo de pesquisa para exibir todas as linhas novamente.

Reorganizar colunas

  Clique com o botão direito em um cabeçalho de coluna e clique em Mover para esquerda (Move left) 
ou Mover para direita (Move right).

Bloquear/ocultar dados

Bloquear/desbloquear uma coluna

 1. Clique com o botão direito no cabeçalho da coluna e clique em Opções avançadas (Advanced 
options).

 2. Marque/desmarque Proteger coluna (Protect column).

▶  Os dados de uma coluna bloqueada não podem ser modificados, copiados nem excluídos.

Qualquer item vinculado a uma coluna bloqueada pode ser personalizado, 
redimensionado e posicionado.
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Ocultar uma coluna

  Clique com o botão direito no cabeçalho da coluna e clique em Ocultar (Hide).

▶  O item correspondente nos cartões também será oculto.

Revelar uma coluna

   1. Clique com o botão direito em um cabeçalho de coluna e clique em Reexibir (Unhide).

 2. Marque a caixa da coluna a ser revelada.

▶  O item correspondente nos cartões também será revelado.

Copiar/exportar dados

Copiar e colar uma linha

   1. Clique com o botão direito em qualquer célula da linha que contém os dados a serem copiados e 
clique em Copiar linha (Copy line).

 2. Clique com o botão direito em qualquer célula da linha que contém os dados a serem 
substituídos e clique em Colar linha (Paste line).

▶  Os dados existentes na linha serão substituídos.

Duplicar uma linha

  Clique com o botão direito em qualquer célula da linha que contém dados a serem duplicados e clique 
em Linha duplicada (Duplicate row).

▶  Uma linha que contém os mesmos dados será adicionada à tabela do banco de dados.

Posteriormente, você pode modificar esta linha sem ter que atualizar a outra.

Propagar um valor/imagem em toda a coluna

   1. Clique com o botão direito na célula da tabela do banco de dados que contém o valor/imagem a 
ser propagado.

 2. Selecione Aplicar imagem em todas as linhas (Apply image to all rows) / Aplicar valor em 
todas as linhas (Apply value to all rows).

▶  O valor/imagem será propagado a todas as células na mesma coluna.

Posteriormente, você pode modificar individualmente qualquer célula nesta coluna sem 
atualizar as demais células.
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Exportar dados

 1. Abra o documento que contém os dados a serem exportados.

 2. Clique em Arquivo (File) > Exportar dados (Export data).

 3. Clique no ícone do diretório:

 4. Selecione o local no qual os dados exportados serão salvos.

 5. Desmarque as caixas das colunas que não deseja exportar.

 6. Clique em Exportar (Export).

▶  No local selecionado, será salva uma pasta comprimida que contém um arquivo Excel com os 
dados exportados.

Excluir dados

Excluir linhas

   1. Selecione as linhas a serem excluídas.  

   l Para selecionar uma ou mais linhas a serem 
excluídas, marque as caixas de seleção das 
linhas.

 

   l Para selecionar um intervalo de linhas, 
marque a caixa de seleção em uma 
extremidade do intervalo de linhas, 
mantenha pressionada a tecla Shift e marque 
a caixa seleção na outra extremidade do 
intervalo de linhas.

 

   l Para selecionar todas as linhas a serem 
excluídas, marque a caixa de seleção acima 
da caixa de seleção da primeira linha.

 

   2. Clique no ícone da lixeira

  

Dados excluídos não podem ser 
recuperados
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Excluir uma coluna

  Clique com o botão direito no cabeçalho da coluna e clique em Excluir coluna (Delete column).

Os dados excluídos não podem ser recuperados.

Qualquer item vinculado ao cartão também será excluído.
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Impressão
Interface de impressão

  A interface de impressão aparece após você selecionar os cartões a serem impressos e depois de clicar 
no ícone da impressora na interface do design de cartões. Ela permite definir as configurações de 
impressão antes de iniciá-la. 

  

  Atualizar lista de impressoras disponíveis
  

  Formato do cartão Tamanho do cartão (Card size):

Cartão longo de 120 x 50 mm

Cartão longo de 150 x 50 mm

  Modelo padrão de cartão de crédito CR80

  Modelos do tamanho padrão de cartões de crédito 
que cumprem a norma ISO especificando as 
características físicas de cartões

CR80 (ISO7810)

  Para imprimir na frente do cartão
  

Para imprimir no verso do cartão

  

  Para imprimir em ambos os lados do cartão

  

  Anti-aliasing Avançado (Advanced) > Renderização 
(Rendering) > Anti-aliasing
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  Resolução de impressão Avançado (Advanced) > Configurações da 
impressora (Printer settings) > Resolução (DPI) 
(Resolution (DPI))

  Orientação do conteúdo no verso em relação à 
frente

Avançado (Advanced) > Configurações da 
impressora (Printer settings) > Girar para trás 
180 graus (Rotate Back 180 degrees)

  Para iniciar a impressão

  

Imprimir cartões

Verificar a impressora (Windows)

  Abra Badgy Print Center(do menu Iniciar do Windows ou de um ícone em seu desktop, por exemplo).

O estado da impressora deverá ser Pronto (Ready):

 

Se o estado da impressora não for "Pronto (Ready)", consulte os recursos de suporte (incluindo o guia 
do usuário) para as impressoras Badgy.

Selecionar os cartões a serem impressos

  Para selecionar uma ou mais linhas a serem 
impressas, marque as caixas de seleção das linhas

 

  Para selecionar um intervalo de linhas a serem 
impressas, marque a caixa de seleção em uma 
extremidade do intervalo de linhas, mantenha 
pressionada a tecla Shift e marque a caixa seleção 
na outra extremidade do intervalo de linhas

  

https://myplace.evolis.com/s/product/badgy-200/01t5p00000CXScjAAH?language=en_US&tabset-4085f=1
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  Para selecionar todas as linhas a serem impressas, 
marque a caixa de seleção acima da caixa de 
seleção da primeira linha

 

  

Configurar para não imprimir um item

   1. Clique no item do cartão

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Avançado (Advanced) > Item, desmarque imprimir (Print).

Configurar para não imprimir o plano de fundo do cartão

   1. Clique em Editar (Edit) > Editar plano de fundo do cartão (Edit card background).

▶  O painel de propriedades será exibido à direita da área do design de cartões.

 2. Em Avançado (Advanced) > Plano de fundo (Background), marque Não imprimir o fundo 
(Don't Print Background).

Configurar/iniciar impressão

   1. Na área do design de cartões, clique no ícone da impressora:

 

▶  A interface de impressão aparecerá:

 

 2. Defina as configurações de impressão disponíveis.

 3. Clique no ícone imprimir (Print) após ter definido as configurações de impressão.

Marque a caixa Impressão do verso usando o assistente de impressão frente e verso (Print the 
back side using the duplex printing wizard)

▶  Um assistente será aberto:
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Siga as instruções na tela.
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Referências e ajuda
  Imprimir esboços
  anti-aliasing

Técnica que suaviza a renderização de pixels, reduzindo as arestas 
afiadas. As configurações de impressão permitem que você 
especifique se quer aplicar anti-aliasing a texto, imagens, a nenhum ou 
a ambos.

   

  brilho

O nível em que uma imagem parece irradiar luz. Brilho aumentado 
muda a linha de tons para o branco.

baixo alto

  contraste

A diferença entre o claro e o escuro de uma imagem. O contraste 
aumentado expande a gama de tons, criando maior distinção entre as 
partes claras e escuras de uma imagem. Em termos físicos, com 
contraste alto, o cabeçote da impressora aquece mais e mais tinta é 
aplicada no cartão.

baixo alto

  escala de cinza

Uma gama de tons que vai do preto puro ao branco puro. Isto difere 
de uma imagem monocromática, que não possui tais tons entre 
branco e preto puros.

 

  monocromático

O significado desse termo é “uma cor”, mas implica diferentes 
considerações práticas que dependem da área de estudo.

Na fotografia e no design gráfico, uma imagem monocromática é 
formada apenas por branco e preto puros, sem gama de tons de cinza 
ou outras cores entre estes extremos.

Na impressão, uma fita monocromática tem apenas uma cor 
(normalmente branco ou preto) e, portanto, pode aplicar apenas a cor 
da tinta ou nenhuma tinta.

Quando estiver imprimindo uma imagem com fita monocromática, 
você deve:

 l Selecionar uma imagem que tem áreas claras e escuras muito 
bem definidas. Ela não pode conter uma gama de tons de cinza 
ou outras cores.

 l Converta as imagens ao formato monocromático. O Badge 
Studio inclui esta opção de formatação para uma imagem 
adicionada ao cartão ou para o plano de fundo do cartão.
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  negativo

Imagem na qual cores claras e escuras foram invertidas. Em uma 
imagem monocromática, o branco e preto puros são invertidos. Isto é 
especialmente útil ao imprimir com uma fita branca em cartões pretos.

 

  resolução de impressão

A resolução de impressão representa a densidade dos pontos da 
tintura aplicada ao cartão pelo cabeçote da impressora. Ela é medida 
em pontos por polegada (dpi). Aumentar a resolução de impressão 
pode melhorar a qualidade das imagens com detalhes finos, mas reduz 
a velocidade da impressão.

As resoluções de impressão disponíveis dependem de seu modelo de 
impressora e do tipo de fita (monocromática ou colorida):

Impressora colorido /monocromático resolução (DPI)

BADGY 100 monocromático 300

BADGY 200 monocromático 300

   

  saturação

O grau de intensidade das cores de uma imagem.

baixo alto

  Tipos de código de barras
  Código de barras 1D

Código de barras convencional com dados codificados em barras 
verticais.

 

  Código de barras 2D

Código de barras com dados codificados em uma matriz formada por 
pequenos quadrados.

Os códigos de barras 2D são capazes de codificar mais dados do que 
os 1D. Portanto, podem ser usados para endereços web ou 
informações detalhadas de lotes.

 

  Código QR

Marca registrada. Uma codificação padrão para códigos de barras 2D.

   

  Formatos de cartão
  cartão de crédito    
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Cartões com tamanho padrão de cartão de crédito (86x54 mm), 
conforme fornecido com as soluções.

  Ajuda

Baixar PDF

Uma versão em PDF deste guia do usuário pode ser baixada em www.evolis.com > Seção de suporte 
> Página do produto.

O PDF também está disponível no botão Ajuda (Help) do software.

Visita guiada

O vídeo de visita guiada apresenta as operações mais importantes do Badge Studio. Ele será 
reproduzido quando você iniciar o software pela primeira vez.

Você pode assistir ao vídeo de visita guiada a qualquer momento na interface inicial clicando em Ajuda 
(Help) > Iniciar vídeo do tour guiado (Launch guided tour video).

Tutoriais

Assista aos vídeos de tutoriais on-line no canal da Badgy no Youtube.

Base de conhecimento

Pesquise na base de conhecimento on-line.

Suporte técnico

 l Fale com o serviço de suporte de seu revendedor.
 l Preencha o formulário on-line.

https://br.evolis.com/
https://www.youtube.com/@badgycardprinter/featured
https://myplace.evolis.com/s/topic/0TO5p000001UPchGAG/evolis-badge-studio?language=pt_BR
https://myplace.evolis.com/s/contactsupport?
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Glossário

C

coluna
Uma coluna inclui dados de um tipo específico na tabela do banco de dados. Por exemplo, uma 
coluna nomeada “Origem” com um nome de local para cada linha (representando um cartão). 
Quando vinculada a um item variável no cartão, uma coluna é usada como sua fonte de dados.

coluna de referência
Uma coluna usada para identificar e gerenciar linhas duplicadas. A coluna de referência pode 
ser definida automaticamente pelo software ou pelo próprio usuário. Ela pode ou não ser uma 
coluna vinculada a um item no cartão. Pode-se definir mais de uma coluna de referência para o 
mesmo dado caso uma só não seja o bastante para identificar linhas específicas.

D

dados
Todas as informações contidas na tabela do banco de dados.

documento
Um arquivo do Badge Studio (com extensão .bs) que contém uma tabela do banco de dados e 
um modelo de cartão para um conjunto de cartões.

F

fixo
Os elementos fixos do modelo de cartão, ao contrário dos elementos variáveis, são idênticos em 
todos os cartões do documento e aparecerão em todos eles. Por exemplo, talvez você queira 
adicionar uma imagem fixa ao logotipo de sua empresa que apareça em todos os cartões.

I

item
Os itens são elementos que podem ser adicionados ao modelo de cartão e também podem ser 
personalizados/formatados. Um item variável está vinculado a uma coluna da tabela do banco 
de dados.

L

linha
Cada linha da tabela do banco de dados contém o dado de um único cartão. Cada nova linha 
adicionada à tabela do banco de dados adiciona o cartão correspondente ao seu conjunto de 
cartões.
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M

modelo
Designs de documento fornecidos pelo Evolis e disponíveis na biblioteca de modelos de 
cartões. Os modelos incluem um plano de fundo e vários objetos, que podem ser editados e 
personalizados pelo usuário.

T

tabela do banco de dados
A tabela do banco de dados contém e gerencia os dados que podem ser representados nos 
cartões em seu documento. Ela é organizada em colunas e linhas.

V

valor
Um valor corresponde aos dados específicos de uma única célula da tabela do banco de dados.

variável
Os elementos variáveis, ao contrário dos elementos fixos, permitem ser alterados de um cartão 
para outro ou podem ser omitidos nos cartões de sua escolha. Por exemplo, uma imagem 
variável pode representar o motivo pelo qual o cartão foi impresso.



Para obter mais informações, visite www.badgy.com

Evolis

14 Avenue de la Fontaine - ZI Angers-Beaucouzé - 49070 Beaucouzé - France

T +33 (0) 241 367 606 - F +33 (0) 241 367 612

https://www.badgy.com/
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