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Introducao Simbolos e indicacoes

Introducao

Simbolos e indicacoes

& Indica que o ndo cumprimento das acdes recomendadas podera danificar a impressora.
@ Informacdes mais detalhadas ou aprofundadas acerca de pontos especificos do texto
principal.

Avancado (Advanced) > Ajustar (Fit) :
Texto em que se pode clicar que aparece na interface do Badge Studio.

Caminho a ser sequido no site da Evolis para acessar a documentacao ou os arquivos de configuracdo
do driver.

PLUS

Funcoes disponiveis somente na edicao PLUS do Badge Studio.

Como funciona o Badge Studio

O Badge Studio oferece uma combinacdo de design de cartoes e gerenciamento de dados em um
documento, criando conjuntos de cartdes na drea de design de cartdes e na tabela do banco de dados.
Os dois recursos operam paralelamente: um cartao dentro do conjunto sempre serd correspondente a
linha da tabela do banco de dados, e os itens no modelo de cartao podem ser vinculados a colunas da
tabela do banco de dados.

Design do cartao

Para comecar um documento novo, selecione um modelo
predefinido ou um modelo de cartdo em branco.

AL @im

Depois, na area de design de cartdes, adicione, personalize, |.
redimensione e posicione os itens (texto, imagens, cédigos |-
de barra e formas) que vocé quiser apresentar nos cartoes
do seu conjunto de cartdes.

Vocé pode escolher quais textos, imagens e cédigos de
barras irao variar entre cartdoes e quais serao idénticos em
todos os cartdes.

Gerenciamento de dados



Introducao O que a edicao PLUS oferece

Na tabela do banco de dados, modifique os dados (texto,
imagens, cédigos de barras e informagdes de alergénico)
que variam entre cartdes. Adicione linhas aos cartdes com
base no mesmo modelo de cartdo e que contenham os
mesmos itens que os outros cartdes.

Importe dados de outros documentos com a ajuda de um
assistente.

Impressao

Para imprimir cartoes, selecione uma, varias ou todas as
linhas na tabela do banco de dados antes de configurar e
iniciar a impressao.

O que a edicao PLUS oferece

Estdo disponiveis as edicdes STANDARD e PLUS do Badge Studio. A edicao PLUS inclui funcées
adicionais em comparacao com a edicao STANDARD:

PLUS

Criar um design dos dois lados do cartdo
Bloquear os itens no cartdo com uma senha
Importar dados

Remover linhas duplicadas ao importar dados
Bloquear/desbloquear uma coluna

Imprimir em ambos os lados do cartdo com a ajuda de um assistente

Como padrao, a solucao Badgy 100 inclui a edicdo STANDARD. A solucdo Badgy 200 inclui a
edicao PLUS.

Os usuarios da edicao STANDARD podem se beneficiar de func¢des adicionais ativando uma licenca
PLUS.

Interface inicial

A interface inicial aparece ao iniciar o Badge Studio ou ao fechar um documento.

9]



Introducao Interface inicial

Criar um novo documento o
=\
D=

Badge Creation

Ver documentos recentes

DBl F

Abrir documento n

Duplicar documento |E=|

Renomear documento
]l

Abrir um documento nao exibido Arquivo (File) > Abrir um documento (Open a document)

Alterar o idioma Arquivo (File) > Idiomas (Languages)
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Instalacao, licencas e versoes

Instalar driver e software

Requisitos minimos

Sistema operacional: Windows®/macOS (tabela de compatibilidade de software)
RAM: 2 GB

Espaco livre em disco rigido: 1,5 GB

Resolucao de tela: 1024 x 768 pixels
Conexdes: 1 porta USB

Uma camera web integrada compativel com DirectShow, WIA ou TWAIN

Instalar o driver e o software a partir de um drive USB

Nao conecte a impressora ao computador até que a instalacdo seja concluida.

1. Um drive USB que contém o driver e o software é fornecido com a solucao.

2. Abra o contetudo do drive USB através do Explorador de Arquivos do Windows ou o Findes do
macOS.

3. Abra o arquivo Setup.exe (para Windows)/Setup.pkg (para macQOS).

Por padrdo, essa acgao iniciara a instalacdo do driver da impressora e do software Badge
Studio.

4, Quando a instalacao for concluida, vocé podera conectar a impressora ao computador usando
um cabo USB.

Instalar driver e software on-line

Nao conecte a impressora ao computador até que a instalacao seja concluida.

1. V4 para a pagina Badge Studio em www.evolis.com > Secao de suporte > Pagina do produto.

2. Clique na versdao mais recente do arquivo .exe (Windows) ou .pkg (macOS).
3. Cligue em Transferir (Download).

»o arquivo .exe/.pkg é baixado no computador.


https://downloads.evolis.com/evolis/documents/evolis-application-software-compatibilty-chart.pdf
https://br.evolis.com/

Instalacao, licencas e versoes Gerenciar software, licencas e versoes

4, Quando o download estiver concluido, abra o arquivo Setup.exe/Setup.pkg.

Por padrdo, essa acao inicia a instalacdo do driver da impressora e do software Badge
Studio.

5. Siga as etapas de instalacao na tela.

6. Quando a instalacédo for concluida, vocé podera conectar a impressora ao computador usando
um cabo USB.

Desinstalar o Badge Studio

Windows

1. No menu Iniciar do Windows, va para pasta BadgeStudio e selecione BadgeStudio uninsatll.

2. Cligue em Remover para desinstalar o software do computador.
macOS

1. Em Aplicativos, coloque o Badge Studio na lixeira.

2. Sera necessario excluir os arquivos de configuracao e a lista de documentos manualmente.

Gerenciar software, licencas e versoes

Ativar uma licenca

1. Adquira uma licenca para a edicao PLUS com seu revendedor Badgy.
2. Em Badge Studio, va para Arquivo (File) > Licenca do Badge Studio.
3. Insira o cédigo de ativagao enviado pelo seu revendedor.

Se tiver um cédigo com 64 caracteres, marque a caixa correspondente.

4. Clique emAtivar licenca (Activate License).

Ativar uma licenca em um computador off-line

Uma edicdo PLUS pode ser ativada em um computador de cada vez.

No computador off-line:

1. Insira um drive USB.

2. Inicie o Badge Studio

3. Va para Arquivo (File) > Licenca do Badge Studio.
4

. Cliqgue em Mais opc¢oes de licenca (More licensing options), selecione Ativar/desativar
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licenca offline (Activate / Deactivate license offline) e clique em Ativar / Desativar offline
(Activate / Deactivate Offline).

5. Selecione Ativar licenca neste computador (Activate license on this computer) e clique em
Avancar > (Next >).

6. Selecione um local no drive USB onde sera salvo o arquivo .txt gerado.
7. Clique em Avancar > (Next >), mas nao feche o assistente.
8. Ejete o drive USB.

Em um computador on-line com o Badge Studio instalado:

1. Insira o drive USB.
Inicie o Badge Studio.

Va para Arquivo (File) > Licenca do Badge Studio.

> wN

Clique em Mais op¢oes de licenca (More licensing options), selecione Ativar/desativar
licenca offline (Activate / Deactivate license offline) e clique em Ativar / Desativar offline
(Activate / Deactivate Offline).

5. Selecione Ativar licenca para um computador offline (Activate license for an offline
computer) e clique em Avancgar > (Next >).

Selecione o arquivo .txt no drive USB.

Insira o cédigo de ativacao enviado pelo seu revendedor Badgy.

Clique em Ativar licenca (Activate License).

Selecione um local no drive USB onde sera salvo o arquivo .license gerado.
Ejete o drive USB.

© v ©® N o

1
No computador off-line:

1. Insira o drive USB.
2. Com o assistente aberto previamente, selecione o arquivo .license no drive USB.

3. Cligue em Ativar licenca (Activate License).

P> O assistente ativara a edicdo PLUS neste computador off-line.

Desativar uma licenca

Uma licenca ativada com um cupom de atualizacao pode ser desativada em um computador conectado
a internet.

1. Inicie o Badge Studio.
2. Va para Arquivo (File) > Licenca do Badge Studio.

3. Cligue em Mais op¢oes de licenca (More licensing options) e selecione Ativar/Desativar
licenca (Activate / deactivate license).

4. Clique em Desativar licenca (Deactivate license).

P> O Badge Studio se conecta ao servidor de licencas para desativar a licenca.
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Desativar uma licenca em um computador off-line

Ja que uma licenca PLUS pode ser ativada somente em um computador, talvez vocé precise desativar a
licenca PLUS de um computador para que possa ser ativada em outro.

No computador off-line com a licenca a ser desativada

1.

Insira um drive USB.

2. Inicie o Badge Studio.
3.
4

. Cliqgue em Mais opc¢oes de licenca (More licensing options), selecione Ativar/desativar

Na interface inicial, clique em Arquivo (File) > Licenca do Badge Studio.

licenca offline (Activate / Deactivate license offline) e clique em Ativar / Desativar offline
(Activate / Deactivate Offline).

Selecione Desativar licenca neste computador (Deactivate license on this computer) e
cligue em Avancar > (Next >).

Selecione um local no drive USB onde serd salvo o arquivo .txt gerado.

7. Ejete o drive USB.

Em um computador on-line com o Badge Studio instalado

> W

Insira um drive USB.
Inicie o Badge Studio.
Na interface inicial, clique em Arquivo (File) > Licenca do Badge Studio.

Clique em Mais op¢oes de licenca (More licensing options), selecione Ativar/desativar
licenca offline (Activate / Deactivate license offline) e clique em Ativar / Desativar offline
(Activate / Deactivate Offline).

Selecione Desativar licenca para um computador offline (Deactivate license for an offline
computer) e clique em Avancar > (Next >).

Selecione o arquivo .txt no drive USB.

7. Clique em Desativar licenca (Deactivate license).

> A licenca sera desativada e podera ser usada para ativar uma licenga PLUS em outro
computador off-line.

Atualizar o software com a ultima versao

Em Badge Studio, va para Ajuda (Help) > Verificar atualizac6es da aplicacao (Check for software
updates).

* Se o software estiver atualizado, sera exibida uma confirmacao:

10
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Software
update

Your software is up to date.

& Automatically check for updates

* Se houver uma atualizacao disponivel

a. Cliqgue em Transferir (Download).
P> Um arquivo .exe (Windows)/.pkg (macOS) é baixado no computador.

b. Abra o arquivo .exe ou .pkg baixado.

c. Siga as etapas de instalacao na tela.
Desativar busca de versao mais recente

Por padrao, o Badge Studio faz uma busca pela versao mais recente do software tentando se conectar a
um servidor remoto.

1. Em Badge Studio, va para Ajuda (Help) > Verificar atualiza¢ées da aplicacao (Check for
software updates).

2. Desmarque a caixa Verificar atualizag6es automaticamente (Automatically check for
updates).

1
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Design do cartao

Area do design de cartoes

A drea do design de cartdes aparece depois que vocé seleciona um modelo de cartao ou abre um
documento existente. Por padrao, apenas a frente do cartdo é mostrada.
File Edit View

=] =
(=]
am

¥ Background

Mary Jane DOE

Sales Executive

0102030405 v Format
maryjanedoe@forevo.com
Arrange

A

» Image properties

Name ~|® Position © Phone number | ® Email address | ®

Information T
Mary Jane DOE  Sales Executive 010203 04 05 maryjanedoe@for... 3 Pinbury Square < 12345 Sunnyville b gackground

P item

Ampliar/afastar

Amplie ou afaste até obter uma exibicao
apropriada do cartao

Exibir o verso do cartao

PLUS

Reproduzir formatacédo 4

Desfazer acoes

Reverter acdes desfeitas

Salvar o documento atual

Imprimir os cartdes selecionados

Fechar o documento atual e voltar a interface
inicial

HOERB

12



Design do cartao Selecione um modelo de cartao

Selecionar as unidades de medida para Vista (View) > Sistema de medicao
dimensionar/posicionar itens (Measurement System)

Exibir/ocultar a grade para ajudar a

. . . . Vista (View) > Mostrar grade (Show Grid)
dimensionar/posicionar itens

Exibir/ocultar linha que cruza o centro do cartdo
para ajudar a dimensionar/posicionar itens Vista (View) > Linhas de guia (Guide Lines)
visualmente

Exibir/ocultar réguas que indicam a posicao

. . . Vista (View) > Mostrar regras (Show Rulers)
horizontal e vertical de itens

Vista (View) > Ajusta (Snap) > Ajustar a grade

Ativar/desativar alinhamento de itens com a grade (Snap To Grid)

Exibir/ocultar alinhamento de itens com outros Vista (View) > Ajusta (Snap) > Ajustar a objetos
itens (Snap To Objects)
Vista (View) > Mostrar a marca do suporte de
Indicar a drea oculta pelo suporte de etiqueta etiqueta no cartao (Show tag holder footprint
on card)

iS EATERY € ;‘JRIGR GRANGE

Itens alinhados N VTN R RN e~ § 7/

linhas azuis finas se estendendo além das bordas
do item

Rotacionar item visualmente

linhas vermelhas tracejadas ao rotacionar
90/180/270 graus

linha tracejada vermelha ao redor da borda do
cartao

Selecione um modelo de cartao

Selecione um modelo predefinido de cartao

Plano de fundo do cartao selecionado

1. Na interface inicial, clique em:

P> Um assistente exibira um conjunto de modelos de cartao.

13



Design do cartao Selecione um modelo de cartao

2. Cligue no tipo de aplicacdo para o qual seus cartdes serao usados:
Fﬁ Applications |

3. Para refinar a selecdo dos modelos de cartao exibidos, use as listas suspensas e as caixas de
selecao:

Color Layout
-]

D Employee badges

D Business cards

All

|:| School badges
|:| Student cards

|:| Membership cards
|:| Loyalty cards

|:| Interior signage

D Event cards

4, Para ver detalhes dos itens no cartdo, passe o mouse sobre o cartao e clique no icone de
informacao: 0
5. Selecione um modelo de cartao e clique em Criar (Create).

P A area do design de cartdes abrird, permitindo que vocé adicione e personalize itens no
cartao.

Selecione um modelo de cartao em branco

1. Na interface inicial, clique em:

P> Um assistente exibird um conjunto de modelos de cartio.

2. Cliqgue em

ﬁ Mew document

P> £ exibida uma variedade de modelos de cartées em branco:

@[ o]

3. Para refinar a selecdo dos modelos de cartao exibidos, use os filtros:

Color Layout
a |- | [~ | -]

4, Selecione um modelo de cartdo e clique em Criar (Create).

P A area do design de cartdes abrird, permitindo que vocé adicione e configure itens no cartao.

14
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Personalizar plano de fundo do cartao

Selecione um plano de fundo predefinido do cartao

1. Clique em uma area longe dos itens do lado do cartdao ao qual o plano de fundo sera aplicado.
»o painel de propriedades serd exibido a direita da area do design de cartoes.

2. Em Plano de fundo (Background), clique em um dos planos de fundo predefinidos.

. Aplicar a frente: clique no icone do cartao a esquerda

b. Aplicar ao verso: clique no icone do cartdo a direita

PLUS
Q

Selecionar uma imagem como plano de fundo do cartao

1. Cliqgue em uma area longe dos itens do lado do cartdo ao qual o plano de fundo sera aplicado.
P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Plano de fundo (Background), clique no icone do diretério:

3. Selecione seu préprio arquivo de imagem.

Formatar o plano de fundo do cartao

Clique em uma area longe dos itens no lado da imagem com plano de fundo a ser formatado.

P> O painel de propriedades sera exibido a direita da area do design de cartdes.

Propriedades da imagem (Image properties)

Cores da imagem original :-..-: ®

PLUS

[ ]
(O]

Escala de cinza

L
L -
t g

@®

Monocromatico

r

15



Design do cartao Personalizar plano de fundo do cartao

Negativo m

& Se estiver imprimindo com uma fita monocromatica (uma fita com apenas uma cor), as
imagens devem ter um formato monocromatico, mas podem ter um formato negativo

adicional.

Saturagao/brilho/contraste

Restaurar as configuracdes originais

Remover cor do plano de fundo do cartao

1. Clique em uma area longe dos itens do lado com o plano de fundo a ser modificado.
P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Propriedades da imagem (Image properties) > Remover plano de fundo (Remove
background), clique na pequena seta a direita do icone da pessoa:

3. Cligue em Selecionador de cores (Color Picker).
P> O cursor se transformara na ferramenta seletora de cores.

4, Clique na cor a ser removida.

5. Em Tolerancia (Tolerance), deslize o cursor para a esquerda ou para a direita para ajustar o
limite de remocao da cor.

6. Para restaurar os valores originais, clique em:
Recortar a imagem de plano de fundo do cartao

1. Cliqgue em uma area longe dos itens no lado da imagem com plano de fundo a ser recortado.
»o painel de propriedades serd exibido a direita da area do design de cartoes.

2. Clique em:

3. Arraste os quadrados vermelhos para incluir a drea desejada da imagem:

16



Design do cartao Adicionar/personalizar texto

4. Clique em Cortar (Crop).
Remover o plano de fundo do cartao

1. Cligue em uma area longe dos itens do lado com o plano de fundo a ser modificado.
P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Clique na pequena seta a direita do icone com uma paisagem e uma cruz:

Na lista suspensa, clique no lado no qual o plano de fundo deve ser removido:

PLUS

Remove background

Front

Adicionar/personalizar texto

Adicionar texto

Para adicionar um texto totalmente novo

Clique no icone de texto.

Para adicionar texto baseado em uma coluna de texto existente

Na tabela de banco de dados, arraste e solte o cabecalho da coluna no cartao adicionar texto com base
em uma coluna de texto existente.

P> Um item de texto variavel, vinculado & coluna correspondente do banco de dados, aparecera no
cartdo para vocé modificar.

Posteriormente, vocé podera fixar o item.

Modificar texto

17



Design do cartao Adicionar/personalizar texto

1. Se ainda nado tiver sido selecionado no cartao, clique no item de texto.
2. Digite o texto desejado.
3. Pressione a tecla Enter.

Se o texto estiver vinculado a uma coluna do banco de dados, o texto da linha correspondente no
cartdo também serd modificado.

Formatar texto

Clique no item de texto.

»o painel de propriedades serd exibido a direita da area do design de cartoes.

Fonte (Font)

Cor do texto

c
&

Negrito/italico/sublinhado/riscado B

Tamanho do texto (letra minuscula, por exemplo)

Aumentar/diminuir tamanho do caractere

Fonte Georgia -

Tamanho do caractere 22 -

Auto -
Tamanho do caractere automaticamente ajustado
para o tamanho do item e os limites Além de Avancado (Advanced) > Tamanho da
minimos/maximos fonte (Font Size) > Tamanhos minimo e maximo

(Minimum and maximum sizes)

Posicionamento Paragrafo (Paragraph)

Posicao vertical no item

Justificacao

Quebra de linha (forca o texto a ir para uma nova  |[FE
linha, se necessario)

|
1

Item do texto

18



Design do cartao Adicionar/personalizar imagem

Cor do contorno/plano de fundo

Reproduzir formatacao de texto

1. Clique no item de texto com o formato a ser reproduzido.
O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Clique no icone do pintor de formato:

3. Cligue no item de texto ao qual o formato deve ser aplicado.
Fixar um texto

Os itens fixos sao idénticos em todos os cartdes do documento e aparecerdao em todos os cartdes.

1. Clique com o botao direito do mouse no item e selecione Transformar em
texto/imagem/cédigo de barras fixo.

P Uma janela é exibida para confirmar a transformacao.

2. Cliqgue em OK para confirmar.

P> A coluna vinculada sera excluida da tabela do banco de dados.

Os dados desta coluna nao podem ser recuperados.

Adicionar/personalizar imagem

Adicionar uma imagem

& Se estiver imprimindo com uma fita monocromatica (uma fita com apenas uma cor), as
imagens com uma gama de cinzas/cores ndo sao apropriadas.
Para adicionar uma nova imagem de seus proprios arquivos

Clique no icone de paisagem.

Adicionar uma nova imagem com a webcam

19



Design do cartao Adicionar/personalizar imagem

& O computador precisa estar equipado com uma webcam.

1. Clique em Capturar imagem no icone da camera.

[]

2. Depois, clique no icone da webcam para fazer a captura.

[

3. Cligue em Aquire para inserir a captura no design do cartdo.

Para adicionar uma imagem baseada em uma coluna existente

Da tabela de banco de dados, arraste e solte o cabecalho de coluna no cartao.

P> Uma imagem variavel, vinculada & coluna do banco de dados correspondente, aparecera no cartio
para que vocé a formate, redimensione e posicione.

Posteriormente, vocé pode fixar a imagem.
Formatar uma imagem

Clique na imagem.

»o painel de propriedades serd exibido a direita da area do design de cartodes.

Formato (Format)

Cor do contorno/plano de fundo

PLUS

Cores da imagem original

Escala de cinza

Monocromatico o | ‘
Negativo m

20



Design do cartao Adicionar/personalizar imagem

Se estiver imprimindo com uma fita monocromatica (uma fita com apenas uma cor), as
imagens devem ter um formato monocromatico, mas podem ter um formato negativo
adicional.

Saturation

Brightness

Saturacdo/brilho/contraste

Contrast

Restaurar as configuracdes originais

Remover cor de uma imagem

1. Clique naimagem.
O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Propriedades da imagem (Image properties) > Remover plano de fundo (Remove
background), clique na pequena seta a direita do icone da pessoa:

3. Cligue em Selecionador de cores (Color Picker).
O cursor se transformara na ferramenta seletora de cores.
4. Clique na cor a ser removida.

5. Em Tolerancia (Tolerance), deslize o cursor para a esquerda ou para a direita para ajustar o
limite de remocao da cor.

6. Para restaurar os valores originais, clique em:

Alterar uma imagem

1. No cartao, clique duas vezes na imagem.

2. Selecionar um arquivo de imagem.
P> Se a imagem estiver vinculada a uma coluna do banco de dados, também sera alterada a
imagem na linha correspondente do cartao.

Fixar uma imagem

Os itens fixos sdo idénticos em todos os cartdes do documento e aparecerdo em todos os cartdes.

1. Clique com o botao direito do mouse no item e selecione Transformar em
texto/imagem/cédigo de barras fixo.

P> Uma janela é exibida para confirmar a transformacao.
2. Cliqgue em OK para confirmar.

P> A coluna vinculada sera excluida da tabela do banco de dados.
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Design do cartao Adicionar/personalizar um logotipo

Os dados desta coluna nao podem ser recuperados.

Adicionar/personalizar um logotipo

Adicionar um logotipo

Por padrao, um logotipo é uma imagem fixa no plano de fundo do cartdo. Os itens fixos sdo idénticos
em todos os cartdes do documento e aparecerao em todos os cartoes.

1. Clique no icone Adicione um logotipo (Add Logo).

P> Uma nova area de imagem é adicionada ao centro do cartéo e o explorador do sistema
operacional é aberto.

2. Selecione a imagem a ser usada como logotipo.
3. Cligue em Abrir (Open) para adicionar o logotipo ao design do cartao.
P> O painel de propriedades sera exibido a direita da area do design de cartoes..

E possivel editar o tamanho e a localizacdo do logotipo.
Alterar um logotipo

1. No cartao, clique duas vezes na imagem.

2. Selecionar um arquivo de imagem.

»sea imagem estiver vinculada a uma coluna do banco de dados, também serd alterada a
imagem na linha correspondente do cartao.

Modificar a imagem original de um logotipo

E possivel alterar a fonte da imagem de um objeto de logotipo. A fonte pode ser obtida do disco (de
uma pasta armazenada no computador ou em um servidor) ou da webcam do computador.

1. Na area de design do cartao, clique no logotipo.
P> O painel de propriedades sera exibido a direita da area do design de cartdes.
2. Em Avancado (Advanced), clique em Fonte da imagem (Image source).

3. Selecione uma fonte na lista suspensa.

Integrated \Webcam w
From Disk

Integrated Webcam
OBS Virtual Camera

4. Quando a fonte do logotipo for alterada, vocé podera clicar no icone do diretério.
* Quando a fonte selecionada é Do disco, a janela do explorador do computador é exibida.

* Quando a fonte selecionada é Webcam integrada, é exibida uma janela de captura de
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Design do cartao Adicionar/personalizar cédigo de barras

imagem.

1. Clique no icone da webcam para capturar a imagem.

[Cx

2. Clique em Aquire para inserir a captura no design do cartao.

Adicionar/personalizar cédigo de barras

Adicionar um codigo de barras

Para adicionar um novo cdédigo de barras 1D

Clique no icone do cédigo de barras e no icone do cédigo de barras 1D.

W>m

Para adicionar um novo cédigo de barras 2D

Clique no icone do cédigo de barras e no icone do cédigo de barras 2D.

ulls

Para adicionar um cdédigo de barras 1D baseado em uma coluna existente

Da tabela de banco de dados, arraste e solte o cabecalho de coluna no cartao.

P> Aparecerd um codigo de barras vinculado a coluna do banco de dados correspondente para vocé
modificar.

Posteriormente, vocé pode fixar o cdédigo de barras.
Modificar um codigo de barras

1. Se ainda nado tiver sido selecionado no cartao, clique no cédigo de barras.
2. Digite os dados a serem codificados.

3. Pressione a tecla Enter.

P> Se a imagem estiver vinculada a uma coluna do banco de dados, também serao modificados
os dados do cédigo de barras na linha correspondente ao cartao.

Formatar um cédigo de barras 1D

& Apos formatar o cédigo de barras 1D, recomenda-se imprimir um cartao de teste para
verificar a legibilidade do cédigo de barras antes de imprimi-lo em escala maior.
Clique no cédigo de barras.

»o painel de propriedades serd exibido a direita da area do design de cartoes.
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Codificacao

Padrao de codificacao

Otimizacao de legibilidade

Digito adicional usado para verificar o resto da
leitura de dados

Tamanho/layout

Largura das barras verticais

Proporgao das barras verticais

Espaco em branco em qualquer lado das barras
verticais

Barras que fazem a borda das barras verticais

Largura das barras que fazem a borda das barras

verticais

Caracteres visiveis

Adicionar/personalizar cédigo de barras

Coédigo de barras (Barcode)

ll EAN-13 | -

Avancado (Advanced) > Cédigo de barras
(Barcode) > Otimizar (Optimize)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Digito de verificacao (CheckDigit)

Avancado (Advanced) > Codigo de barras
(Barcode) > Largura do médulo (Module width)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Renderizacao (Rendering)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Zona de Seguranca (Quiet Zone)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Barra Circundante (Bearer bar)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Largura circundante (Bearer width)

Exibir os dados codificados como caracteres visiveis Cédigo de barras (Barcode) > Mostar dados

no cartao

Fonte

Cor do caractere

Tamanho do caractere

Largura total dos caracteres automaticamente
ajustados para a largura do cédigo de barras

(Human readable)

Fonte (Font)

Georgia -

22 -

Avancado (Advanced) > Cédigo de barras
(Barcode) > Ajustar o texto ao codigo de barras
(Fit Text to Barcode)
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Cor

Cor do cédigo de barras e dos caracteres

Cor do plano de fundo

Cor do contorno

Adicionar/personalizar cédigo de barras

Fonte (Font)

Formato (Format)

Formatar um cédigo de barras 2D

Clique no cédigo de barras.

Apds formatar o cédigo de barras 2D, recomenda-se imprimir um cartdo de teste para
verificar a legibilidade do cédigo de barras antes de imprimi-lo em escala maior.

»o painel de propriedades serd exibido a direita da area do design de cartodes.

Codificacao

Caractere definido que pode ser codificado

Formato de codificacdo codigo QR

Formato de codificacdo Datamatrix

Modo de codificacao PDF417

Modo de codificagdo Maxicode

Opcoes de anexacdo do multicédigo de barras
Maxicode

Formato de codificacdo AZTEC Rune

Otimizacao de legibilidade

Cédigo de barras (Barcode)

Avancado (Advanced) > Codigo de barras
(Barcode) > Pagina de Cédigo (Code Page)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Formato QRCode (QRCode Format)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Codigo Datamatrix (Datamatrix
Code)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Codificacao PDF417 (PDF417
Encoding)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Modo Maxicode (Maxicode Mode)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Anexar # (Append #)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Modo AZTEC (AZTEC Mode)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Otimizar (Optimize)
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Ajuste de padrao de matriz

Adicionar/personalizar cédigo de barras

Avancado (Advanced) > Cédigo de barras
(Barcode) > Mascara (Mask)

Redundancia para garantir a legibilidade caso parte Avancado (Advanced) > Cédigo de barras

do cédigo de barras esteja suja ou danificada

Tamanho/layout

Numero de quadrados que formam a matriz

Tamanho dos quadrados que formam a matriz
Altura das linhas na matriz

Largura das colunas na matriz
Segmentos de dados por linha

Proporcao linha-coluna

Espaco em branco ao redor da matriz

Cor

Cor dos quadrados que formam a matriz

Cor do plano de fundo

Cor do contorno

Fixar um codigo de barras

(Barcode) > Nivel EC (EC Level)

Avancado (Advanced) > Codigo de barras
(Barcode) > Tamanho (Size) > Tamanho/Versao
(Size/Version)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Largura do médulo (Module width)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Altura da linha (Row height)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Largura da coluna (Column width)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Segmentos de dados (Data
Segments)

Avancado (Advanced) > Codigo de barras
(Barcode) > Razao R/C (R/C Ratio)

Avancado (Advanced) > Cédigo de barras
(Barcode) > Zona de Seguranca (Quiet Zone)

Fonte (Font)

Formato (Format)

Os itens fixos sdo idénticos em todos os cartdes do documento e aparecerdo em todos os cartdes.

1. Clique com o botao direito do mouse no item e selecione Transformar em

texto/imagem/cédigo de barras fixo.
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Design do cartao Adicionar/formatar formas

P Uma janela é exibida para confirmar a transformacéo.

2. Clique em OK para confirmar.

P> A coluna vinculada sera excluida da tabela do banco de dados.

Os dados desta coluna nao podem ser recuperados.

Adicionar/formatar formas

Adicionar uma forma

1. Clique no icone das formas:

2. Escolha uma forma no menu:

Recently used shapes

Block arrows

»®+Ernd IS e
» >

Equation shapes

C I

Stars and banners

I 2F 3F mc ome -

P A forma aparece no cartdo para que vocé a formate, redimensione e posicione.

Formatar uma forma

Clique na forma.

P> O painel de propriedades sera exibido  direita da area do design de cartdes.

Formato (Format)

Cor do corpo g
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Design do cartao Adicionar/personalizar vCard

Cor do contorno

Opacidade Avancado (Advanced) > Item > Opacidade
(Opacity)

PLUS

Adicionar/personalizar vCard

O vCard permite codificar com cédigo QR as informagdes exibidas em um cartdo de visitas. Ao
digitalizar o cédigo QR com um aplicativo leitor de cédigo QR, uma pessoa pode criar um novo contato
em seu telefone, localizar a empresa em um aplicativo de mapa, ligar para o nimero de telefone
registrado, enviar um e-mail para o endereco de e-mail registrado e copiar ou compartilhar as
informacodes.

PLUS

Dependendo da marca do telefone usado para digitalizar o vCard, é possivel observar os
seguintes comportamentos ao adicionar as informaces a um novo contato:

¢ Os campos relacionados ao endereco (campos 9 a 13) podem ser agregados em um
Unico campo de contato.

¢ Os campos relacionados ao trabalho (campos 4 a 6) podem ser agregados em um
Unico campo de contato.

Adicionar um vCard

1. Clique no icone do vCard.

= )z]
=EI

P> Sera exibido um cédigo QR no modelo do cartdo. O codigo QR do vCard é exibido para cada
linha do banco de dados.

P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Registre as informacgdes na secdo de propriedades do vCard.

Delete content

=l

* Vocé pode conectar cada campo a uma coluna existente do banco de dados.
a. Clique na seta ao lado do campo com a frase Escolher coluna
b. Selecione uma coluna do banco de dados

» Vocé pode digitar as informag¢des manualmente no campo.
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Design do cartao Adicionar/personalizar vCard

As informacdes digitadas sao exibidas para todas as linhas do banco de dados.

As informacodes registradas na linha selecionada sao exibidas abaixo:

1 10.
2. Jimmy 11.
. McCurdy 12.
4. 13.
14.

15.

7. jimmymceur... 16.
8 17. 01.02.03.0...
18.

Garantir a legibilidade do cédigo QR do vCard

* O primeiro plano (preto como cor padrao) deve ser de cor mais escura do que o plano de fundo
(branco como cor padrao).

* A combinacao de primeiro plano amarelo e plano de fundo branco torna o cédigo QR ilegivel.
» Certifique-se de criar um alto contraste entre o primeiro plano e o plano de fundo do cédigo QR
e O tamanho minimo para uma boa legibilidade é 1,5 x 1,5 cm.

* Adicione um contorno de pelo menos 1/4 pt e da mesma cor do plano de fundo do cédigo QR.
Modificar informacoes do vCard

1. Se ainda nado tiver sido selecionado, selecione o cédigo QR do vCard no design do cartao.
»o painel de propriedades sera exibido a direita da area do design de cartoes.

2. Cligue em Eliminar conteudo (Delete content) para limpar todos os campos e registrar novas
informacdes.

Oou

3. Modifique as informacgodes diretamente no banco de dados.

P> As informacées sdo atualizadas no design do cartao e na exibicao do campo do vCard.

Formatar um cédigo QR de vCard

Se ainda nao tiver sido selecionado, selecione o c6digo QR do vCard no design do cartao.

P> O painel de propriedades sera exibido a direita da area do design de cartdes.

Formato (Format)

Cor do cédigo QR
Cor do plano de fundo

Cor do contorno

29



Design do cartao

Reproduzir formato

Alinhar c6digo QR com precisao

Rotacionar cédigo QR com precisdao

Mover cédigo QR para frente/para tras

iy J.-

Formato (Format) > Organizar (Arrange)

Alignment
Align Left
Align Middle
Align Right

Align Top

Rotate
Zh Rotate Right 90°
4 Rotate Left 907
<& Flip Horizontal

¥ Flip Vertical

v v
45 +45

Order objects

Bring Forward

Send backward

Personalizar um codigo QR de vCard

E possivel adicionar cédigos QR de vCard personalizados adicionando uma imagem (como o logotipo

da empresa) no centro do cédigo QR.

Adicionar um logotipo no centro de um cédigo QR do vCard

1. Se ainda néo tiver sido selecionado, selecione o c6digo QR do vCard no design do cartao.
» o painel de propriedades sera exibido a direita da area do design de cartoes.

2. Em Logétipo (Logo), clique no icone do diretério e selecione a imagem que deseja adicionar.

3. O logotipo é adicionado no centro do cédigo QR do vCard com um plano de fundo branco,

quando necessario.

Adicionar/personalizar vCard
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Design do cartao Medir/posicionar itens

Modificar o tamanho de um logotipo em um cédigo QR de vCard

1. Se ainda nado tiver sido selecionado, selecione o cédigo QR do vCard no design do cartao.
»o painel de propriedades serd exibido a direita da area do design de cartoes.

2. Use o medidor para ajustar o tamanho do logotipo.

Small Medium Large

Pequeno (Small): o logotipo ocupa 5% do cédigo QR.
Médio (Medium): o logotipo ocupa 8% do cdédigo QR (configuracao padrao).
Grande (Large): o logotipo ocupa 11% do cédigo QR.

Remover um logotipo de um codigo QR de vCard

Se ainda nao tiver sido selecionado, selecione o c6digo QR do vCard no design do cartao.
»o painel de propriedades serd exibido a direita da area do design de cartoes.

Em Logétipo (Logo), clique no icone de restauracdo ao lado de Procurar arquivo (Browse file):

P> O logotipo é removido do codigo QR do vCard e da visualizacio do logotipo selecionado.

Medir/posicionar itens

Recortar uma imagem

Clique na imagem.

P> O painel de propriedades sera exibido a direita da area do design de cartdes.

Para preencher completamente sua borda existente

Em Avancado (Advanced) > Ajustar (Fit) clique em Cortar para caber (Crop to Fit).
Para exibir a imagem completa dentro de sua borda existente

Em Avancado (Advanced) > Ajustar (Fit) clique em Encolher para caber (Shrink to fit).
Para recortar uma area especifica da imagem

1. Em Formato (Format), clique no icone de recortar
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2. Arraste os quadrados vermelhos para incluir a area desejada da imagem:

3. Cligue em Cortar (Crop).
Para recortar uma imagem em um formato

1. Em Formato (Format), clique na pequena seta a direita do icone com as formas que se
intersecionam:

2. Depois, selecione uma das formas listadas:
Rectangle
Rounded rectangle

Circle

Owval

P> Partes da imagem serao ocultas para encaixar a imagem na forma selecionada:

Mover um item ao outro lado do cartao

1. Se o verso do cartdo nao for exibido, clique em

PLUS

2. Cligue no item posicionando o cursor na direcdao de sua borda até que uma seta de quatro

pontas apareca.
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3. Cligue nela e arraste o item para o outro lado do cartao.

Mover um item para frente ou para tras

No mesmo espaco do cartao, as partes dos itens localizados mais a frente terdo precedéncia visual
sobre as partes dos itens localizados mais atras. O item mais a frente tem a maior precedéncia visual
sobre partes de outros itens no mesmo espaco.

Para mais/maior precedéncia visual

Clique com o botao direito em um item e clique em Trazer para diante (Bring forward) ou Trazer
para primeiro plano (Bring to front).

Para menos/menor precedéncia visual

Clique com o botao direito em um item e clique em Enviar para tras (Send backward) ou Enviar para
o verso (Send to back).

Redimensionar um item para se encaixar proporcionalmente ao car-
tao
Clique com o botao direito em um item e clique em Ajustar ao cartao (Fit to Card).

Alinhar/distribuir itens

1. Mantenha pressionada a tecla Ctrl (Windows)/cmd (macOS) e clique nos itens para
alinhar/distribuir.

P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Formato (Format) > Organizar (Arrange), clique no icone de alinhamento e selecione uma
opgao:

Alignment

Align Left
Align Middle
Align Right
Align Top
Align Center

Align Bottom
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Rotacionar um item precisamente

1. Clique no item a ser rotacionado.
P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Formato (Format) > Organizar (Arrange), clique na pequena seta a direita do icone de
rotacao e escolha uma das opcoes predefinidas ou digite o angulo de rotacdo na caixa:

Rotate

“h Rotate Right 90°

&7 Rotate Left 90°
<& Flip Hornzontal
¥ Flip Vertical

vl v
45  +45

Dimensionar/posicionar um item com precisao

1. Clique no item para dimensionar/posicionar
»o painel de propriedades sera exibido a direita da area do design de cartoes.

2. Em Avancado (Advanced), clique em Tamanho (Size) > Posicao (Position).

3. Digite a largura/altura/posicao na caixa:

oo . -
fal Start point position

LB 40.4 mm 40.5 mm

1
E N 12,7 mm 24.3 mm

Bloquear/ocultar itens

Bloquear/desbloquear um item no cartao

1. Clique no item.
P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Avancado (Advanced) > Item, marque/desmarque Proteger item (Lock item).

Bloquear todos os itens sem senha

Na area do design de cartodes, clique no icone do cadeado (nao na pequena seta da direita):ﬂ
P> Os dados vinculados aos itens no cartio nao serdo bloqueados

Vocé ainda poderd imprimir cartdes.
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Bloquear/ocultar itens

Bloquear os itens no cartao com uma senha

PLUS

1. Cligue na pequena seta a direita do icone de cadeado,

e clique em Bloquear design com senha (Lock design with password)

2. Digite e confirme uma senha de sua escolha:

15 Lock with password
P

DESIGN LOCK

x

&l

&l

Vocé nao pode redefinir a senha caso a esqueca.

3. Clique em OK.

Os dados vinculados aos itens no cartao nao serdo bloqueados.
Vocé ainda poderd imprimir cartdes.

Desbloquear os itens no cartao

1. Na area do design de cartdes, clique no icone do cadeado (ndo na pequena seta da direita):

PLUS

3. Clique em OK.

2. Insira a senha definida anteriormente.

Esta acdo ndo desbloqueia as colunas bloqueadas vinculadas aos itens no cartao.

Desativar bloqueio por senha

PLUS

1. Na area do design de cartdes, clique na pequena seta a direita do icone do cadeado
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Depois, clique em Desativar protecao de senha (Disable password protection).
2. Insira a senha definida anteriormente.
3. Cligue em OK.

Ocultar/revelar um item no cartao

Clique no icone do olho no cabecalho da coluna vinculada ao item
®, D

Um item oculto nao sera impresso.

Copiar/excluir itens

Copiar e colar um item

1. Clique com o botao direito em um item e clique em Copiar (Copy).

2. Cligue com o botao direito no lado e na area a qual desejar incluir a cépia e clique em Colar
(Paste).

P> Se for variavel, a copia sera vinculada a uma nova coluna na tabela do banco de dados.

Duplicar um item

Cligue com o botéo direito em um item e clique em Duplicar (Duplicate).
@ Se forem varidveis, os itens originais e suas cépias serdo vinculados a mesma coluna na
tabela do banco de dados, e serao atualizados juntos caso um deles seja modificado.

Excluir um item

Clique com o botéo direito em um item e clique em Excluir (Delete).

Nenhuma coluna vinculada sera excluida da tabela do banco de dados.
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Gerenciamento de dados Tabela do banco de dados

Gerenciamento de dados

Tabela do banco de dados

A tabela do banco de dados, abaixo da area do design de cartdes, contém os dados que podem ser exibidos
em seus cartdes. Ela é organizada por linhas (cada uma correspondendo a um cartdo) e colunas (cada uma
incluindo dados de um tipo especifico).

E © Information |©® Additional information
O1  |Nourising Body ... [100 ml...

Click "+" to create a new card using the above layout

B« [ @ [
Adicionar uma linha
Navegar por linhas (e exibir os cartdes
1of5 3 ]

correspondentes)
Pesquisar dados Q [ [-]

m Eod Room E‘

01 |MEETING ROOM [ZREN MEETING ROOM I MEETING ROOM

. . . T2 |SALLE DE Réunion |Op, |SAUEDERéunion | SALLE DE Réunion
Selecionar uma, diversas ou todas as linhas BBl - o reonionies AL A D REUNIONES

04 |SALA DI RIUNIONE SALA DI RIUNIONE SALA DI RIUNIONE

Os |Konferenzraum Os  |Konferenzraum &N Konferenzraum

Excluir as linhas selecionadas ﬁ’

Adicionar uma linha

Na parte inferior da tabela do banco de dados, clique no icone do sinal de mais:

P> Também sera adicionada ao seu documento uma linha com base no mesmo modelo de cartio e que
contém os mesmos itens que as outras linhas.

Vocé pode modificar os dados diretamente nas células desta linha.

Adicionar uma coluna

1. Clique com o botao direito do mouse em qualquer cabecalho de linha.

2. Clique em Adicionar coluna (Add column) e selecione o tipo de coluna a ser adicionada
(Adicionar coluna de cédigo de barras (Add barcode column), Adicionar coluna de
imagem (Add image column), Adicionar coluna de texto (Add text column), Adicionar
coluna de preco (Add price column)).

Posteriormente, vocé pode adicionar itens vinculados ao cartdo (texto, imagem, cédigo de



Gerenciamento de dados Adicionar/importar dados

barras).

Adicionar/importar dados

Preparar um banco de dados externo

Preparar um banco de dados de planilha

As regras a seguir devem ser respeitadas:

Os dados que podem ser importados sao todos os objetos disponiveis no software (area de texto,
imagens, informacoes de codigo de barras, logotipo etc.).

Preencha a planilha da seguinte forma: nome das colunas na primeira linha e valores a serem
exibidos nas linhas seguintes.

Evite incluir células mescladas. Elas ndo podem ser importadas no software.

Para incluirimagens em um banco de dados de planilha, use o recurso Vincular.

@
A B © D E F G H

1 Plu Item Name Description images\Bakery\Bread 004.png Price Unit Barcode Origin
2 B110042 Baguette Tradition images\Bakery\Bread 002.png 1,2 250g 159736428 France
3 B110043  String images\Bakery\Bread 006.jpg 0,8 unit 987321456 France
4 B110044  Poppy bread Poppy images\Bakery\Bread 007.jpg 0,87 1kg 987456321 France
5 B110045 Bread Countryside images\Bakery\Bread 008.jpg 0,57 Kg 1236564987 France
6 B110046  Full Flour and bran images\Bakery\Bread 009.jpg 12 4/6 prts 52394136 England
7 B110047 Bread crumb2 3,85 1 kilos 28469713 France
8 B110048 Baguette Tradition images\Bakery\Bread 010.jpg 1,2 250g 159736428 France
9 B110049  String images\Bakery\Vien 003.ipg 0,8 unit 987321456 France
10| B110050 Poppy bread Poppy images\Bakery\Vien 004.jpg 0,87 1kg 987456321 France
11 B110051 Bread Countryside images\Bakery\Vien 005.ipg 0,57 Kg 1236564987 France
12 B110052  Full Flour and bran images\Bakery\Vien 006.ipg 12 4/6 prts 52394136 England
13 B110053 Bread crumb 1 images\Bakery\Vien 007.j 3,85 1 kilos 28469713 France
14| B110054 Full bread Natur images\Bakery\Vien 008.jpg 2,58 2Kg 23654 France
15 B110055 Bread crumb2 3,85 1 kilos 28469713 France
16 B110056 Baguette Tradition 1,2 250g 159736428 France
17 B110057

Preparar um banco de dados .txt

As regras a seguir devem ser respeitadas:

A primeira linha deve servir de modelo para todo o arquivo .txt. Esta linha corresponde aos
titulos das colunas do banco de dados. (1)

Siga sempre o modelo da primeira linha para preencher o arquivo .txt.

Para adicionar imagens, use o caminho completo e o nome do arquivo de imagem (com a
extensao do arquivo).

Se as linhas precisarem ser importadas em uma ordem especifica, adicione nimeros como a
primeira entrada. Adicione um nome de coluna ao niumero da linha para que ela ndo seja
importada como uma entrada. (2)

Separe cada elemento com um delimitador: virgula (,) ou ponto e virgula (;). (3)

Se nenhum delimitador for detectado, a importacao nao podera ser realizada corretamente.
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|

Fichier Edition Format Affichage Aide

I_Royu*, PLU, Item MName,Description,Price Drigino
,| 2621,Apple, Green Apple,l, Spain
,| 3822, Orange, Fruit,8.99,5pain
,P023,Tomatoes,Fruit, 1.99,5pain
,p824,Banana, Fruit, 1.99, Morocco
,| 3825, Avocado, Fr*uitEl 2, France

Importar dados

Importar dados de um documento Excel/CSV/.txt

PLUS

1. Abra o documento do Badge Studio para o qual vocé deseja importar os dados.

2. Cligue em Arquivo (File) > Importar dados (Import data).
P> A janela Importacéo é exibida.

3. Cligue naaba.

4, Clique em Procurar arquivo (Browse file) e selecione o documento que contém os dados a
serem importados.

Para especificar os dados a serem importados em um documento Excel:

1. Marque Op¢oes avancadas (Advanced options).

2. Selecione a planilha na lista suspensa e / ou especifique o grupo de células que
contém os dados:

Selected worksheet Selected data range
‘Sheetl | - | |A1:C14 ‘ - ‘

Para sincronizar os dados com um documento Excel:
1. Marque Op¢oes avancadas (Advanced options).
2. Marque Importar dados automaticamente (Auto Import Data).

3. Selecione uma das op¢des descritas.

5. Cligue em Avancar > (Next >).

Modificar dados

Modificar dados do tipo texto na tabela do banco de dados

1. Clique duas vezes na célula do banco de dados (na linha do cartdo correspondente) que contém
o valor a ser modificado.

2. Digite o valor desejado na célula do banco de dados.

3. Pressione a tecla Enter.

P> Também sera modificado o valor no cartdo correspondente a linha.
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Alterar uma imagem na tabela do banco de dados

1. Clique duas vezes na célula do banco de dados (na linha do cartdo correspondente) que contém
aimagem a ser alterada.

»o explorador do Windows é aberto.
2. Selecionar um arquivo de imagem.

P> Também sera alterada a imagem no cartio correspondente a linha.

Vincular um item a outra coluna

Quando um novo item variavel é adicionado ao cartao, uma coluna correspondente é criada
automaticamente na tabela do banco de dados. O item pode ser vinculado a outra coluna da tabela do
banco de dados (se um banco de dados que contenha as informacgdes do item ja tiver sido importado).

1. Clique no item do cartao.

P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Avancado (Advanced) > Base de Dados (Database), na lista suspensa, selecione a coluna a
qual vincular.

P> O item agora esté vinculado a nova coluna e os dados exibidos no cartdo sao atualizados.
Fixar um item

Os itens fixos sdo idénticos em todos os cartdes do documento e aparecerdo em todos os cartoes.

1. Clique com o botao direito do mouse no item e selecione Transformar em
texto/imagem/coédigo de barras fixo.

P> Uma janela é exibida para confirmar a transformacao.

2. Clique em OK para confirmar.

P> A coluna vinculada sera excluida da tabela do banco de dados.

Os dados desta coluna nao podem ser recuperados.

Renomear uma coluna

1. Cligue com o botao direito no cabecalho da coluna e clique em Renomear coluna (Rename
column).

2. Digite o novo nome da coluna diretamente no cabecalho da coluna.

3. Pressione a tecla Enter.
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Pesquisar/classificar dados

Pesquisar dados

1. Digite a informacao que deseja pesquisar no campo de pesquisa (texto/dados do cédigo de
barras):

Q shea

2. Selecione uma coluna da caixa suspensa a direita do campo de pesquisa para refinar a busca:

All

P> Serso exibidas apenas linhas exatamente iguais aos parametros de busca

3. Exclua todos os caracteres do campo de pesquisa para exibir todas as linhas novamente.

Reorganizar colunas

Clique com o botao direito em um cabecalho de coluna e clique em Mover para esquerda (More
licensing options) ou Mover para direita (Move right).

Bloquear/ocultar dados

Bloquear/desbloquear uma coluna

1. Clique com o botao direito no cabecalho da coluna e clique em Op¢oes avancadas (Advanced
options).

PLUS

2. Marque/desmarque Proteger coluna (Protect column).

P> Os dados de uma coluna bloqueada nao podem ser modificados, copiados nem excluidos.

@ Qualquer item vinculado a uma coluna bloqueada pode ser personalizado,
redimensionado e posicionado.

Ocultar uma coluna

Clique com o botao direito no cabecalho da coluna e clique em Ocultar (Hide).

P> O item correspondente nos cartdes também sera oculto.

Revelar uma coluna

1. Clique com o botao direito em um cabecalho de coluna e clique em Reexibir (Unhide).
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2. Marque a caixa da coluna a ser revelada.

P Oitem correspondente nos cartdes também sera revelado.

Copiar/exportar dados

Copiar e colar uma linha

1. Clique com o botao direito em qualquer célula da linha que contém os dados a serem copiados e
clique em Copiar linha (Copy line).

2. Cligue com o botao direito em qualquer célula da linha que contém os dados a serem
substituidos e clique em Colar linha (Paste line).

P> Os dados existentes na linha serdo substituidos.

Duplicar uma linha

Clique com o botao direito em qualquer célula da linha que contém dados a serem duplicados e clique
em Linha duplicada (Duplicate row).

P> Uma linha que contém os mesmos dados sera adicionada a tabela do banco de dados.

Posteriormente, vocé pode modificar esta linha sem ter que atualizar a outra.

Propagar um valor/imagem em toda a coluna

1. Clique com o botao direito na célula da tabela do banco de dados que contém o valor/imagem a
ser propagado.

2. Selecione Aplicar imagem em todas as linhas (Apply image to all rows) / Aplicar valor em
todas as linhas (Apply value to all rows).

P> O valor/imagem seréa propagado a todas as células na mesma coluna.

@ Posteriormente, vocé pode modificar individualmente qualquer célula nesta coluna sem
atualizar as demais células.

Exportar dados

. Abra o documento que contém os dados a serem exportados.

PLUS

2. Cligue em Arquivo (File) > Exportar dados (Export data).

3. Cligue no icone do diretério:

4, Selecione o local no qual os dados exportados serao salvos.
5. Desmarque as caixas das colunas que ndo deseja exportar.

6. Clique em Exportar (Export).
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Excluir dados

P> No local selecionado, sera salva uma pasta comprimida que contém um arquivo Excel com os

dados exportados.

Excluir dados

Excluir linhas

1. Selecione as linhas a serem excluidas.

¢ Para selecionar uma ou mais linhas a serem
excluidas, marque as caixas de selecao das
linhas.

¢ Para selecionar um intervalo de linhas,
marque a caixa de selecdo em uma
extremidade do intervalo de linhas,
mantenha pressionada a tecla Shift e marque
a caixa selecao na outra extremidade do
intervalo de linhas.

¢ Para selecionar todas as linhas a serem
excluidas, marque a caixa de selecao acima
da caixa de selecdo da primeira linha.

2. Cligue no icone da lixeira

o

Dados excluidos nao podem ser
recuperados

Excluir uma coluna

LN © Room
1 |MEETING ROOM
[O2 |SALLE DE Réunion

N SALA DE REUNIONES

[da

SALA DI RIUNIONE

Os

Konferenzraum

s

°© Room
Konferenzraum
MEETING ROOM
SALA DE REUNIONES

SALA DI RIUNIONE

Os

SALLE DE Réunion

MEETING ROOM
SALLE DE Réunion
SALA DE REUNIONES
SALA DI RIUNIONE

Konferenzraum

Cligue com o botao direito no cabecalho da coluna e clique em Excluir coluna (Delete column).

& Os dados excluidos ndao podem ser recuperados.

Qualquer item vinculado ao cartdo também sera excluido.
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Impressao

Interface de impressao

A interface de impressao aparece apds vocé selecionar os cartdes a serem impressos e depois de clicar
no icone da impressora na interface do design de cartées. Ela permite definir as configuracoes de
impressao antes de inicia-la.

Card Model

. Height
( l Badge Studio
Print Settings
Width

Destination

. Advanced
Printer

Renderin,
e :

Anti-aliasing

Paper size Orientation
Printer Settings

Resolution (DPI)

Frintoptions _.
260,300 -
r of Copi

Rotate Back 180 degrees

Atualizar lista de impressoras disponiveis

Tamanho do cartao (Card size):
Formato do cartao Cartao longo de 120 x 50 mm

Cartao longo de 150 x 50 mm
Modelo padrao de cartao de crédito CR80

Modelos do tamanho padrao de cartdes de crédito
que cumprem a norma ISO especificando as CR80 (1S07810)
caracteristicas fisicas de cartdes

Para imprimir na frente do cartdo

Para imprimir no verso do cartao

[ Print Front
IZ Print Back

PLUS

@ Print Front
|E| Print the back side using the duplex printing wizard

Para imprimir em ambos os lados do cartdo

Avancado (Advanced) > Renderizacao

Anti-aliasing (Rendering) > Anti-aliasing
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Avancado (Advanced) > Configurac¢ées da
Resolucdo de impressao impressora (Printer settings) > Resolucao (DPI)
(Resolution (DPI))

Avancado (Advanced) > Configuracoes da
impressora (Printer settings) > Girar para tras
180 graus (Rotate Back 180 degrees)

Orientacdo do conteudo no verso em relacdo a
frente

Para iniciar a impressdo &

Imprimir cartoes

Verificar a impressora (Windows)

Abra Badgy Print Center(do menu Iniciar do Windows ou de um icone em seu desktop, por exemplo).

O estado da impressora devera ser Pronto (Ready):

" Badgy Print Center - x

Settings Tools About

Printer Name Printer Status 4 m—

Badgy200 Read Badgy200

gy 8 Ready L

Ribbon details
Identification : Badgy (CBGRO100C)
Category @ Color ribban
Description : Color YMCKO
Type : YMCKO
f{emaining capamty_ 93%

Badgy Print Center service running

Se o estado da impressora nao for "Pronto (Ready)", consulte os recursos de suporte (incluindo o guia
do usuario) para as impressoras Badgy.

Selecionar os cartoes a serem impressos

[ N ® Room

01 |MEETING ROOM
Para selecionar uma ou mais linhas a serem 2 |SALLE DE Réunion

impressas, marque as caixas de selecao das linhas

[O4 [SALA DI RIUNIONE

s |Konferenzraum

Para selecionar um intervalo de linhas a serem
impressas, marque a caixa de selecao em uma
extremidade do intervalo de linhas, mantenha
pressionada a tecla Shift e marque a caixa selecao
na outra extremidade do intervalo de linhas

Konferenzraum

MEETING ROOM

SALA DE REUNIONES

04 |SALA DI RIUNIONE
[J5 |SALLE DE Réunion
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Impressao Imprimir cartdes

Para selecionar todas as linhas a serem impressas, E—
marque a caixa de selecdo acima da caixa de SALLE DE Réunion

selecao da primeira linha SALA DE REUNIONES
SALA DI RIUNIONE

Konferenzraum

Configurar para nao imprimir um item

1. Clique no item do cartao
P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Avancado (Advanced) > Item, desmarque Imprimir (Print).
Configurar para nao imprimir o plano de fundo do cartao

1. Clique em Editar (Edit) > Editar plano de fundo do cartao (Edit card background).
P> O painel de propriedades sera exibido a direita da area do design de cartdes.

2. Em Avancado (Advanced) > Plano de fundo (Background), marque Nao imprimir o fundo
(Don't Print Background).

Configurar/iniciar impressao

1. Na area do design de cartdes, clique no icone da impressora:

P> Ainterface de impressao aparecera:

Badge Studit
() ot sude

2. Defina as configuracées de impressdo disponiveis.

3. Clique no icone Imprimir (Print) apds ter definido as configuracdes de impressao.

Marque a caixa Impressao do verso usando o assistente de impressao frente e verso. (Print the
back side using the duplex printing wizard)

P> Um assistente sera aberto:

PLUS
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Wynual duplex printing wizard

Preparing the printer

®>@>G

Before starting, make sure that:

1. The printer input hopper is filed with
exactly 3 cards.

2. The printer output hopper is empty.

Click Next to launch the print of the front
sides.

Siga as instrugdes na tela.




Referéncias e ajuda Imprimir esbocos

Referéncias e ajuda

Imprimir esboc¢os

anti-aliasing

Técnica que suaviza a renderizacao de pixels, reduzindo as arestas
afiadas. As configuracdes de impressao permitem que vocé
especifique se quer aplicar anti-aliasing a texto, imagens, a nenhum ou
a ambos.

brilho

O nivel em que uma imagem parece irradiar luz. Brilho aumentado
muda a linha de tons para o branco.

contraste

A diferenca entre o claro e o escuro de uma imagem. O contraste
aumentado expande a gama de tons, criando maior distin¢cao entre as
partes claras e escuras de uma imagem. Em termos fisicos, com
contraste alto, o cabecote da impressora aquece mais e mais tinta é
aplicada no cartao.

escala de cinza

Uma gama de tons que vai do preto puro ao branco puro. Isto difere
de uma imagem monocromadtica, que ndo possui tais tons entre
branco e preto puros.

monocromatico

O significado desse termo é “uma cor”, mas implica diferentes
consideracdes praticas que dependem da area de estudo.

Na fotografia e no design gréfico, uma imagem monocromética é
formada apenas por branco e preto puros, sem gama de tons de cinza
ou outras cores entre estes extremos.

Na impressdo, uma fita monocromatica tem apenas uma cor
(normalmente branco ou preto) e, portanto, pode aplicar apenas a cor
da tinta ou nenhuma tinta.

Quando estiver imprimindo uma imagem com fita monocromatica,
vocé deve:

e Selecionar uma imagem que tem dareas claras e escuras muito
bem definidas. Ela ndo pode conter uma gama de tons de cinza
ou outras cores.

¢ Converta as imagens ao formato monocromatico. O Badge
Studio inclui esta opcao de formatacao para uma imagem
adicionada ao cartao ou para o plano de fundo do cartao.
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negativo

Imagem na qual cores claras e escuras foram invertidas. Em uma
imagem monocromatica, o branco e preto puros sao invertidos. Isto é
especialmente util ao imprimir com uma fita branca em cartées pretos.

resolucao de impressao

A resolucao de impressao representa a densidade dos pontos da
tintura aplicada ao cartao pelo cabecote da impressora. Ela é medida
em pontos por polegada (dpi). Aumentar a resolucao de impressao
pode melhorar a qualidade das imagens com detalhes finos, mas reduz
a velocidade da impressao.

As resolucdes de impressao disponiveis dependem de seu modelo de
impressora e do tipo de fita (monocromatica ou colorida):

Impressora colorido /monocromatico resolucao (DPI)
BADGY 100 monocromatico 300
BADGY 200 monocromatico 300

alto
saturacao i

O grau de intensidade das cores de uma imagem.

Tipos de codigo de barras

Codigo de barras 1D

Cédigo de barras convencional com dados codificados em barras “H“ “H ‘ H ““H ‘“

verticais.

Cédigo de barras 2D

Cédigo de barras com dados codificados em uma matriz formada por
pequenos quadrados.

Os codigos de barras 2D sdo capazes de codificar mais dados do que
os 1D. Portanto, podem ser usados para enderecos web ou
informacdes detalhadas de lotes.

Cédigo QR

Marca registrada. Uma codificacdo padrao para codigos de barras 2D.

Formatos de cartao

cartao de crédito
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Cartées com tamanho padrao de cartao de crédito (86x54 mm),
conforme fornecido com as solucdes.

Baixar PDF

Uma versao em PDF deste guia do usudrio pode ser baixada em www.evolis.com > Secao de suporte
> Pagina do produto.

O PDF também esta disponivel no botao Ajuda (Help) do software.
Visita guiada

O video de visita guiada apresenta as operacdes mais importantes do Badge Studio. Ele sera
reproduzido quando vocé iniciar o software pela primeira vez.

Vocé pode assistir ao video de visita guiada a qualquer momento na interface inicial clicando em Ajuda
(Help) > Iniciar video do tour guiado (Launch guided tour video).

Tutoriais

Assista aos videos de tutoriais on-line no canal da Badgy no Youtube.

Base de conhecimento

Pesquise na base de conhecimento on-line.

Suporte técnico

¢ Fale com o servico de suporte de seu revendedor.

e Preencha o formulario on-line.
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A

Atualizar

Desativar busca de versao mais recente 17

Banco de dados
Banco de dados externo
Importar do Excel, CSV, txt 39
Preparar 38
Coluna
Adicionar 37
Excluir 43
Mostrar 41
Ocultar 41
Renomear 40
Reorganizar colunas 41
Linha
Adicionar 37
Copiar 42
Duplicado 42
Excluir 43
Pesquisar 37,41
Propagar valor ou imagem 42
Tabela de banco de dados 37

C

indice

Tornar fixo 26

Codigo de barras
Adicionar
Cédigo de barras 1D 23

Cddigo de barras 1D (de uma coluna
existente) 23

Formato
Cédigo de barras 2D 25
Modificar 23

D
Dados
Exportacao 42
F
Forma
Adicionar 27
Formato 27
Fundo
Nao impresso 46
H
Histérico
Formato 15
|
Image
Adicionar
Com uma webcam 19
Imagem

Adicionar
Da coluna existente 20
Imagem personalizada 79
Formato 20
Modificar 21, 40
Remover uma cor 21
Tornar fixo 21
Impressao 5, 44, 46
Instalacao
desinstalar o software 8
Driver e software (online) 7
Driver e software (unidade USB) 7

Requisitos minimos 7
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indice
Item
Alinhar e distribuir 33
Avancar 30, 33

Blogueio sem senha 5, 34-35

Cépia 36 U

Desbloqueio 34-35

Update
Duplicata 36
Update software 10

Excluir 36

Mostrar 36 v

Mover para o outro lado 32 vCard

Rotacao 34 Adicionar 28

Tornar fixo 40 Formato 29
L Modificar 29
Licenca

Ativar 8

Ativar em um computador offline 8, 10
Desativar 9-10
Logotipo
Adicionar 22,30
Modificar 22

Modificar imagem de origem 22

M

Modelo

Selecionar em branco 4, 14

P

Plano de fundo
Remove 17
Remove cor 16

Selecione aimagem 15-16

T

Texto
Adicionar 17
Formato 18
Modificar 17
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Glossario

o

coluna
Uma coluna inclui dados de um tipo especifico na tabela do banco de dados. Por exemplo, uma
coluna nomeada “Origem” com um nome de local para cada linha (representando um cartéo).
Quando vinculada a um item variavel no cartdo, uma coluna é usada como sua fonte de dados.

coluna de referéncia
Uma coluna usada para identificar e gerenciar linhas duplicadas. A coluna de referéncia pode
ser definida automaticamente pelo software ou pelo préprio usuario. Ela pode ou nao ser uma
coluna vinculada a um item no cartdo. Pode-se definir mais de uma coluna de referéncia para o
mesmo dado caso uma sé ndo seja o bastante para identificar linhas especificas.

D

dados
Todas as informacées contidas na tabela do banco de dados.

documento
Um arquivo do Badge Studio (com extensdo .bs) que contém uma tabela do banco de dados e
um modelo de cartdao para um conjunto de cartdes.

F

fixo
Os elementos fixos do modelo de cartdo, ao contrario dos elementos varidveis, sdo idénticos em
todos os cartdes do documento e aparecerao em todos eles. Por exemplo, talvez vocé queira
adicionar uma imagem fixa ao logotipo de sua empresa que apareca em todos os cartdes.

|

item
Os itens sao elementos que podem ser adicionados ao modelo de cartao e também podem ser
personalizados/formatados. Um item varidvel estd vinculado a uma coluna da tabela do banco
de dados.

L

linha

Cada linha da tabela do banco de dados contém o dado de um Unico cartdo. Cada nova linha
adicionada a tabela do banco de dados adiciona o cartdo correspondente ao seu conjunto de
cartoes.
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M

modelo
Designs de documento fornecidos pelo Evolis e disponiveis na biblioteca de modelos de
cartdes. Os modelos incluem um plano de fundo e vérios objetos, que podem ser editados e
personalizados pelo usudrio.

T

tabela do banco de dados
A tabela do banco de dados contém e gerencia os dados que podem ser representados nos
cartdes em seu documento. Ela é organizada em colunas e linhas.

Vv

valor
Um valor corresponde aos dados especificos de uma Unica célula da tabela do banco de dados.

variavel
Os elementos variaveis, ao contrario dos elementos fixos, permitem ser alterados de um cartdo
para outro ou podem ser omitidos nos cartdes de sua escolha. Por exemplo, uma imagem
variavel pode representar o motivo pelo qual o cartdo foi impresso.
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Para obter mais informacoées, visite

Evolis

14 Avenue de la Fontaine - ZI Angers-Beaucouzé - 49070 Beaucouzé - France

T +33 (0) 241 367 606 - F +33 (0) 241 367 612


https://br.badgy.com/

	Introdução
	Símbolos e indicações
	Como funciona o Badge Studio
	O que a edição PLUS oferece
	Interface inicial

	Instalação, licenças e versões
	Instalar driver e software
	Gerenciar software, licenças e versões

	Design do cartão
	Área do design de cartões
	Selecione um modelo de cartão
	Personalizar plano de fundo do cartão
	Adicionar/personalizar texto
	Adicionar/personalizar imagem
	Adicionar/personalizar um logotipo
	Adicionar/personalizar código de barras
	Adicionar/formatar formas
	Adicionar/personalizar vCard
	Medir/posicionar itens
	Bloquear/ocultar itens
	Copiar/excluir itens

	Gerenciamento de dados
	Tabela do banco de dados
	Adicionar uma linha
	Adicionar uma coluna
	Adicionar/importar dados
	Modificar dados
	Pesquisar/classificar dados
	Bloquear/ocultar dados
	Copiar/exportar dados
	Excluir dados

	Impressão
	Interface de impressão
	Imprimir cartões

	Referências e ajuda
	Imprimir esboços
	Tipos de código de barras
	Formatos de cartão
	Ajuda
	Índice
	Glossário


